Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 8 of 8

Thread: Again no pictures today....

  1. #1
    Super Member
    Join Date
    Oct 2009
    Location
    South Carolina
    Posts
    3,236
    Still no pictures since last Saturday.
    Contacted my web server (AOL) they walked me thur step by step thur cleaning my computer. No problem on this end.
    They ask me to contact Quilting Board to see if they could help.
    Thank you Q. Board for your help. Miss not getting pictures.

  2. #2
    Super Member Candace's Avatar
    Join Date
    Jan 2010
    Location
    Outer Space
    Posts
    9,575
    I've done all the emptying of cache instructions that were posted and still aren't seeing pics. I'm just assuming they're working on it.

  3. #3
    Power Poster erstan947's Avatar
    Join Date
    Feb 2010
    Location
    Louisiana
    Posts
    12,086
    Blog Entries
    47
    I use Firefox as my browser (it is a free download) It works faster and better than internet explorer.

  4. #4
    Super Member Candace's Avatar
    Join Date
    Jan 2010
    Location
    Outer Space
    Posts
    9,575
    I've tried all latest versions of IE, Firefox and Safari. Refreshed, emptied cache and nothing.... but I'm sure the capable folks here are aware and working on it.

  5. #5
    Moderator Up North's Avatar
    Join Date
    Mar 2008
    Location
    North East Lower peninsula of Michigan
    Posts
    6,150

  6. #6
    Super Member CoyoteQuilts's Avatar
    Join Date
    Mar 2010
    Location
    Tennessee
    Posts
    2,306
    I have to put in here that I have had this problem since the new server. The ONLY way I was and at times continue to be able to see the pictures is to:

    Click on the 'refresh' button then 'stop' loading button several times-OR-
    Click on the back and forth arrows (the ones that take you back to your last post), I use google chrome for my browser and these buttons are to the left of the internet browser line that starts with www.

    I have firefox and there was no difference....

    I have done everything that QB recommends and this is the ONLY way I have been able to view photos.

    Good luck!

  7. #7
    Power Poster Lacelady's Avatar
    Join Date
    Apr 2009
    Location
    Ireland
    Posts
    12,327
    Blog Entries
    19
    Quote Originally Posted by CoyoteQuilts
    I have to put in here that I have had this problem since the new server. The ONLY way I was and at times continue to be able to see the pictures is to:

    Click on the 'refresh' button then 'stop' loading button several times-OR-
    Click on the back and forth arrows (the ones that take you back to your last post), I use google chrome for my browser and these buttons are to the left of the internet browser line that starts with www.

    I have firefox and there was no difference....

    I have done everything that QB recommends and this is the ONLY way I have been able to view photos.

    Good luck!
    I have Google Chrome and have to use the back and forth buttons about half the time, which seems to me to be even more strange.

  8. #8
    Moderator Up North's Avatar
    Join Date
    Mar 2008
    Location
    North East Lower peninsula of Michigan
    Posts
    6,150
    http://www.quiltingboard.com/t-149049-1.htm
    Please follow Patricej's instructions.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.