Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Page 2 of 12 FirstFirst 1 2 3 ... LastLast
Results 11 to 20 of 112

Thread: Annoying Pop Up

  1. #11
    Super Member miss_ticky2's Avatar
    Join Date
    May 2010
    Location
    Gold Coast, Australia
    Posts
    2,054
    It certainly sounds like some adware or malware. An antivirus program may not necessarily pick it up. You need something to detect adware/malware. Try Superantispyware and Malwarebytes...both good free programs and they are safe. I use them both all the time, in addition to my antivirus. If you google each you will get the site to download them from.

  2. #12
    Super Member Floralfab's Avatar
    Join Date
    Dec 2010
    Location
    Massachusetts
    Posts
    2,792
    Quote Originally Posted by quilter711
    I have the same issue with the same controls in place. Only happens on the "Quilting Board". I live in MA! Is this a state issue???? I wish we could get rid of it!

    Quilter711
    With the protection I have I shouldn't be getting this. I'm sorry others are getting this nuisance too but I'm glad I'm not alone. At least it's not only here in MA.

  3. #13
    Super Member Floralfab's Avatar
    Join Date
    Dec 2010
    Location
    Massachusetts
    Posts
    2,792
    Quote Originally Posted by sewmuchmore
    You will have to get some to remove the adware I think, hubby always takes care of that for me. That one of the reason I keep him. LOL :wink:
    I'm going to run my software on my own. It usually just runs when the time is set up by the program. Maybe that will help.

  4. #14
    Super Member Floralfab's Avatar
    Join Date
    Dec 2010
    Location
    Massachusetts
    Posts
    2,792
    Quote Originally Posted by QBeth
    Quote Originally Posted by Floralfab
    Does anyone else this annoying pop up that's called My Web Face. It says you can make a cartoon of your face and it's free you just have to click. I was getting it a lot when I first joined this board and they luckly it went away. Today it is back with a vengence and it's a pain in the neck and impossible to get rid of. I barely get to read one discussion and there it is showing it's ugly face again and again and again. Please help. I do have an antivirus and pop up blocker on my computer and this is the only site that this is happening on. :-(
    Yup, in the same boat! I asked Admin about it and he says that I probably have adware somewhere on my system. Got that far, was going to research adware, and then was distracted. Now that it's back again, I'll have to renew my research!
    It's driving me crazy. :XD:

  5. #15
    Super Member Floralfab's Avatar
    Join Date
    Dec 2010
    Location
    Massachusetts
    Posts
    2,792
    Quote Originally Posted by GrammaBabs
    YES..... have to go off and then back on, from my e-mail notification... how does this happen...??? anyone know?
    I don't know but it's a pain in the neck. I'm sick of those faces!!

  6. #16
    Super Member Floralfab's Avatar
    Join Date
    Dec 2010
    Location
    Massachusetts
    Posts
    2,792
    Quote Originally Posted by miss_ticky2
    It certainly sounds like some adware or malware. An antivirus program may not necessarily pick it up. You need something to detect adware/malware. Try Superantispyware and Malwarebytes...both good free programs and they are safe. I use them both all the time, in addition to my antivirus. If you google each you will get the site to download them from.
    Thanks so much. I'l check these out.

  7. #17
    davidwent's Avatar
    Join Date
    Dec 2010
    Location
    Ayer Ma.
    Posts
    501
    *Knocking on wood* I haven't had it in a while, maybe my wonderful wife took care of it when she brought my computer back from the land of the blue screen!
    David

  8. #18
    Super Member Floralfab's Avatar
    Join Date
    Dec 2010
    Location
    Massachusetts
    Posts
    2,792
    Quote Originally Posted by davidwent
    *Knocking on wood* I haven't had it in a while, maybe my wonderful wife took care of it when she brought my computer back from the land of the blue screen!
    David
    Hey, I used to work in Ayer, MA.

  9. #19
    davidwent's Avatar
    Join Date
    Dec 2010
    Location
    Ayer Ma.
    Posts
    501
    Quote Originally Posted by Floralfab
    Quote Originally Posted by davidwent
    *Knocking on wood* I haven't had it in a while, maybe my wonderful wife took care of it when she brought my computer back from the land of the blue screen!
    David
    Hey, I used to work in Ayer, MA.
    Very Cool! We moved here in July
    David

  10. #20
    Tolelady53's Avatar
    Join Date
    Oct 2010
    Location
    Texas
    Posts
    87
    I've had this happen several times...primarily when I'm in the "Pictures" section. Very annoying and I have to get off the board and go somewhere else, then return. It only happens at this site. Not sure if it's linked, but had to run a scan the other night because of Java...

Page 2 of 12 FirstFirst 1 2 3 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.