Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Thread: Belkin Router Help Please!

  1. #1
    Banned
    Join Date
    Feb 2009
    Posts
    4,640
    I have a Belkin wireless router hooked up to my computer so I can use my laptop but its not working right. Its been fine all this time and then I had company Saturday and she couldn't get her laptop connected thru my router so I'm thinking she done something to it. I know she messed with the router for a long time trying to get her laptop to connect. You might say I'm a little p'ed off! Its kinda like when someone messes with your sewing machine! Anyway the connection now just comes and goes constantly and the wired light goes off when the connection goes off. Any ideas???

  2. #2
    Banned
    Join Date
    Dec 2009
    Location
    Colorado
    Posts
    1,665
    Quote Originally Posted by marsye
    I have a Belkin wireless router hooked up to my computer so I can use my laptop but its not working right. Its been fine all this time and then I had company Saturday and she couldn't get her laptop connected thru my router so I'm thinking she done something to it. I know she messed with the router for a long time trying to get her laptop to connect. You might say I'm a little p'ed off! Its kinda like when someone messes with your sewing machine! Anyway the connection now just comes and goes constantly and the wired light goes off when the connection goes off. Any ideas???
    Did you restart it??? Unplug everything, wait a minute, then hook everything back up??? Sounds stupid, but that usually fixes my problems.

  3. #3
    Super Member Rainy Day's Avatar
    Join Date
    Apr 2010
    Location
    Melbourne Victoria Australia
    Posts
    1,104
    http://www.techimo.com/forum/mobile-...n-problem.html

    try this Maryse, I would hate you not to be online, life would be grey without you )))hugs((((

  4. #4
    Senior Member HeatherQuilts's Avatar
    Join Date
    Dec 2009
    Location
    Twin Cities, MN
    Posts
    646
    Quote Originally Posted by BKinCO
    Did you restart it??? Unplug everything, wait a minute, then hook everything back up??? Sounds stupid, but that usually fixes my problems.
    I would try this first. If that doesn't fix the problem, call your cable provider, they should be able to walk you through the steps to fix it.

  5. #5
    Super Member Maride's Avatar
    Join Date
    Sep 2008
    Location
    New York, NY
    Posts
    2,883
    The last time that this happened I called my provider, and they guided me to use my laptop connected directly to the modem. After that they had no more responsibility. They told me my router was broken. After I hung up, since I knew my service was now good, I connected the router and it worked fine. It's being 6 months since then.

  6. #6
    Banned
    Join Date
    Feb 2009
    Posts
    4,640
    Thanks for the help! I restarted it and hit the reset button and its seems to be ok for now. If you ever come to my house stay away from my computer equipment!!! :lol: :lol:

    And my stash!! :lol: :lol:

  7. #7
    Super Member mrspete's Avatar
    Join Date
    Feb 2009
    Location
    NC - USA
    Posts
    2,977
    Lawww, gf, that's why it's called a personal computer. Once a periphical is hooked up it is part of the personal mode. yanowhatImeannnnnnn, hmm? I know I was generous with mine once and once was enough. I just take the cords off when company come. I'm innocent of wrong, aren't I?


    Blessings,
    Ruth

  8. #8
    Banned
    Join Date
    Feb 2009
    Posts
    4,640
    Quote Originally Posted by mrspete
    Lawww, gf, that's why it's called a personal computer. Once a periphical is hooked up it is part of the personal mode. yanowhatImeannnnnnn, hmm? I know I was generous with mine once and once was enough. I just take the cords off when company come. I'm innocent of wrong, aren't I?


    Blessings,
    Ruth
    :lol: I've got to have that doggy and I want him now!!! Whats your address???? :lol:

  9. #9
    Super Member mrspete's Avatar
    Join Date
    Feb 2009
    Location
    NC - USA
    Posts
    2,977
    no way (she)

  10. #10
    Google Goddess craftybear's Avatar
    Join Date
    May 2009
    Location
    Central Indiana (USA)
    Posts
    31,244
    Blog Entries
    194
    glad you got it fixed, make a big sign,

    Stay off of my computer!!!!


    Quote Originally Posted by marsye
    Thanks for the help! I restarted it and hit the reset button and its seems to be ok for now. If you ever come to my house stay away from my computer equipment!!! :lol: :lol:

    And my stash!! :lol: :lol:

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.