Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 6 of 6

Thread: Entering QB thru Google Chrome-PROBLEM!

  1. #1
    Super Member Jan in VA's Avatar
    Join Date
    Aug 2010
    Location
    Central Virginia in the Foothills of the Blue Ridge Mtns.
    Posts
    6,042
    I use google Chrome as my server.
    Is anyone else having a )B*&%^$ of a time writing PMs or posts if they use Google instead of AOL or IE or Foxfire or Comcast or whatever?

    I know it'a a glitch with Chrome(google) because a window comes up with "SNAP! There's a problem" EVERY time I type ANY keystroke in the reply window. I do NOT believe this is an issue with my personal laptop.

    I never had this problem before the Board was down for maintenance a few days ago. And I don't have this problem if I close Google Chrome and go into the board from AOL. But Chrome is faster for me and I've gotten used to moving around within it for the board.

    Can someone PLEASE see if they can fix the problem?! Meanwhile, I'll be contacting Chrome, too, just in case.

    Thanks,
    Jan in VA

  2. #2
    Super Member misseva's Avatar
    Join Date
    Jul 2010
    Location
    East Arkansas
    Posts
    1,954
    Blog Entries
    3
    i never have a problem using just plain 'ole gmail

  3. #3
    melslove's Avatar
    Join Date
    Jul 2010
    Location
    Kentucky
    Posts
    295
    have you tried using a different browser? I am using firefox and not having any problems.

  4. #4
    Administrator Admin's Avatar
    Join Date
    Nov 2006
    Posts
    476
    Blog Entries
    8
    What exactly is the problem?

  5. #5
    Junior Member
    Join Date
    Aug 2010
    Location
    Central Coast, CA
    Posts
    243
    I'm using Chrome and not having a problem Jan.

    Deb

  6. #6
    Super Member Jan in VA's Avatar
    Join Date
    Aug 2010
    Location
    Central Virginia in the Foothills of the Blue Ridge Mtns.
    Posts
    6,042
    Quote Originally Posted by Admin
    What exactly is the problem?
    Each time I try to type anything into a post, a window comes up that says " snap" "an error has occurred" and I can't type another letter or any other key stroke. Even when I "go back," the board page does not allow any key function.
    I've been reduced to typing all my posts into MS Word, then copying and pasting the whole thing into the board post. If I then want to make a correction or addition to what I've copied and pasted, it freezes again.
    Jan in VA

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.