Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: Hi Admin, is this a glitch?

  1. #1
    pal
    pal is offline
    Super Member
    Join Date
    Sep 2008
    Location
    Long Island, N.Y.
    Posts
    1,182
    With the old system we got a notification that there was a new response to a topic, and that we would not get additional responses until we read the topic.

    Now I am getting notifications every time there is an additional response to the same topic. This has only happened with one
    particular topic so far. Thought you might like to know.

    And, thanks for a wonderful "Place to Be"!

  2. #2
    Power Poster Ninnie's Avatar
    Join Date
    Mar 2009
    Location
    In the middle of the forest, In The middle of North Carolina
    Posts
    11,372
    I'm not getting notifications most of the time. Out of 2o responses, i am getting only notifications on 2 of them. I have reset my profile and this hasn't helped any.

  3. #3
    Administrator Admin's Avatar
    Join Date
    Nov 2006
    Posts
    476
    Blog Entries
    8
    Now I am getting notifications every time there is an additional response to the same topic. This has only happened with one
    particular topic so far. Thought you might like to know.
    Are you sure you haven't visited the topic in between replies without checking your e-mail?

  4. #4
    Administrator Admin's Avatar
    Join Date
    Nov 2006
    Posts
    476
    Blog Entries
    8
    I'm not getting notifications most of the time. Out of 2o responses, i am getting only notifications on 2 of them. I have reset my profile and this hasn't helped any.
    Please check your bulk/junk folder to make sure notifications don't get trapped there.

  5. #5
    Power Poster Ninnie's Avatar
    Join Date
    Mar 2009
    Location
    In the middle of the forest, In The middle of North Carolina
    Posts
    11,372
    Quote Originally Posted by Admin
    I'm not getting notifications most of the time. Out of 2o responses, i am getting only notifications on 2 of them. I have reset my profile and this hasn't helped any.
    Please check your bulk/junk folder to make sure notifications don't get trapped there.
    Just checked and there is nothing in there. I don't know if i have done something wrong or not. i get notifications from my diary, general chit chat, and that's it. Nothing from pictures. And only one from main.

  6. #6
    Administrator Admin's Avatar
    Join Date
    Nov 2006
    Posts
    476
    Blog Entries
    8
    Ninnie, the board would only send one notification per topic until you view that topic again, regardless of the number of new posts it accumulated.

    Maybe that's the case?

    Also, there might be a problem with old topics. But all topics posted after the migration of the board should work as described.

    You can always use the Watch link inside the topic to make sure you are watching it.
    So if you visit an old topic for which you should be receiving notifications but don't, you can click the Watch link.

  7. #7
    pal
    pal is offline
    Super Member
    Join Date
    Sep 2008
    Location
    Long Island, N.Y.
    Posts
    1,182
    When I turned on my computer this morning there were about
    7 notifications. I read the first one with all of the new responses on it, and then there were 4 or 5 more, plus
    responses to other threads.

  8. #8
    Administrator Admin's Avatar
    Join Date
    Nov 2006
    Posts
    476
    Blog Entries
    8
    Check the date/time of those notifications and try to recall if you visited the topic before that.

  9. #9
    Power Poster Ninnie's Avatar
    Join Date
    Mar 2009
    Location
    In the middle of the forest, In The middle of North Carolina
    Posts
    11,372
    I have posted twice on this thread, and have not been notified of any response after my posting. I went to my Profile and reset all, even re set my e-mail address. i don't know why. I can live with it this way , just don't understand. i did get notification of when i had PM, didn't get that before :shock: I have both boxes checked on my profile to be notified, so I don't know what else to try.

  10. #10
    Administrator Admin's Avatar
    Join Date
    Nov 2006
    Posts
    476
    Blog Entries
    8
    I'm showing e-mail sent to you and accepted by your e-mail provider.

    So they are either filtering some of it or dropping it completely.

    Here is their confirmation that my mail server got on the last notification that was sent to you:
    on Dec 2 14:14:18
    "250 2.0.0 Message received OK [id=B0061825577@MAIL.connectnc.com]"

    That shows their internal id assigned to the incoming piece of mail.
    You might want to contact the support and ask them to make sure they don't drop e-mail from the board (from info@quiltingboard.com).

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.