Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15

Thread: Need computer wizards help!! Cannot see any pics on QB!!!! Help!

  1. #1
    Senior Member Just-Lee's Avatar
    Join Date
    Jan 2011
    Location
    Middle of nowhere on a hilltop :)
    Posts
    508
    Blog Entries
    3
    I don't know who or what is punishing me, but suddenly I cannot see any pictures on "just" QB...what the heck?!?!? All of the smilies also show a broken image icon.. I have rebooted, cleared my cache, but I am clueless as what to do from here. I can see pics on all other web pages. Also, when I try to click on a link in someone's post, it goes to a "STATUS 404- NOT FOUND"..but again, only on here!!

    Anyone have any ideas???

  2. #2
    Super Member quiltinghere's Avatar
    Join Date
    Mar 2010
    Location
    NW IN
    Posts
    3,403
    Blog Entries
    1
    restart your computer - that's what I do - and it works

  3. #3
    Super Member mom-6's Avatar
    Join Date
    Feb 2010
    Location
    Texas
    Posts
    5,767
    Sounds like it might be a server issue. Are you on a network?

  4. #4
    Super Member Lisanne's Avatar
    Join Date
    Jun 2009
    Location
    East Coast
    Posts
    2,263
    When pictures aren't loading for a website, it's usually a problem on the website's end (server side), not with your computer. You can see pictures on other websites, right?

    I'm able to see pictures. Try again now.

  5. #5
    Super Member catrancher's Avatar
    Join Date
    Jul 2010
    Location
    Newberg, OR
    Posts
    1,943
    I haven't been able to see them either. My husband is an engineer. He says it's a server issue. I can see pics on other sites, so it's not the computer. The text is on one server, pics on a different server. I'm wondering if it's a regional problem. I'm in the Pacific NW.

  6. #6
    Senior Member Just-Lee's Avatar
    Join Date
    Jan 2011
    Location
    Middle of nowhere on a hilltop :)
    Posts
    508
    Blog Entries
    3
    Quote Originally Posted by mom-6
    Sounds like it might be a server issue. Are you on a network?
    We have broadband with a router, but only a household network...if that answers your question?? lol I don't know if that is considered a network...I'm dumb!

  7. #7
    Senior Member Just-Lee's Avatar
    Join Date
    Jan 2011
    Location
    Middle of nowhere on a hilltop :)
    Posts
    508
    Blog Entries
    3
    Quote Originally Posted by Lisanne
    When pictures aren't loading for a website, it's usually a problem on the website's end (server side), not with your computer. You can see pictures on other websites, right?

    I'm able to see pictures. Try again now.
    No luck here. It just started yesterday and I am quite embarrassed at the withdrawal I am having because of it! This site is soo addicting!

  8. #8
    Senior Member Just-Lee's Avatar
    Join Date
    Jan 2011
    Location
    Middle of nowhere on a hilltop :)
    Posts
    508
    Blog Entries
    3
    Quote Originally Posted by catrancher
    I haven't been able to see them either. My husband is an engineer. He says it's a server issue. I can see pics on other sites, so it's not the computer. The text is on one server, pics on a different server. I'm wondering if it's a regional problem. I'm in the Pacific NW.
    Catrancher, I live in KY, so I am not sure that is the problem either..

  9. #9
    Super Member
    Join Date
    Dec 2010
    Location
    Norfolk, VA
    Posts
    3,784
    Blog Entries
    1
    Quote Originally Posted by Just-Lee
    Quote Originally Posted by catrancher
    I haven't been able to see them either. My husband is an engineer. He says it's a server issue. I can see pics on other sites, so it's not the computer. The text is on one server, pics on a different server. I'm wondering if it's a regional problem. I'm in the Pacific NW.
    Catrancher, I live in KY, so I am not sure that is the problem either..
    I live in Norfolk Va and don't have a problem.

  10. #10
    Senior Member Just-Lee's Avatar
    Join Date
    Jan 2011
    Location
    Middle of nowhere on a hilltop :)
    Posts
    508
    Blog Entries
    3
    Well, it's 6 pm/ 24 hrs later and still can't see any pics...guess I will have to find another site to fixate on and try this one again some other time. Bummer, but that's life :)

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.