Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Thread: SWAKembroidery?

  1. #1
    Super Member AlwaysQuilting's Avatar
    Join Date
    Nov 2008
    Posts
    1,704
    Blog Entries
    3
    I cannot completely open this website.
    http://www.swakembroidery.com/index.htm
    All that shows is the top of the page and 1/2 of what goes down the right side of the screen. The center of each page is blank.
    Is it my pc or is it a website problem?
    (it is not my website, etc etc)
    Thanks-

  2. #2
    a regular here
    Join Date
    Nov 2010
    Location
    So. Ea. Ind.
    Posts
    1,332
    I was able to open it. Try again

  3. #3
    Super Member LovingIzabella's Avatar
    Join Date
    Jul 2009
    Location
    New York
    Posts
    5,076
    The whole page loads for me so maybe it is a browser issues?
    Hugs
    April

  4. #4
    Super Member AlwaysQuilting's Avatar
    Join Date
    Nov 2008
    Posts
    1,704
    Blog Entries
    3
    I have been trying for 3 days.
    I just remembered that I belong to their Yahoo group so I posted it there too.
    But I don't have a problem with any other site. I wonder why that one is giving me trouble?

  5. #5
    Super Member grann of 6's Avatar
    Join Date
    Jul 2010
    Location
    Glenmoore, PA
    Posts
    7,316
    Blog Entries
    1
    Quote Originally Posted by AlwaysQuilting
    I have been trying for 3 days.
    I just remembered that I belong to their Yahoo group so I posted it there too.
    But I don't have a problem with any other site. I wonder why that one is giving me trouble?
    It opened for me.

  6. #6
    QazyQltr's Avatar
    Join Date
    Nov 2010
    Posts
    518
    It opened for me too.

  7. #7
    Super Member gmaybee's Avatar
    Join Date
    Jun 2010
    Location
    Lower Michigan
    Posts
    1,003
    It opened for me. Nice site.

  8. #8
    Super Member AlwaysQuilting's Avatar
    Join Date
    Nov 2008
    Posts
    1,704
    Blog Entries
    3
    Thanks everyone.
    Obviously the problem is my browser, I guess.
    Although, like I said in a previous post, all other websites open ok for me.
    Puzzler...

  9. #9
    Super Member Connie in CO's Avatar
    Join Date
    Jul 2010
    Location
    Canon City, Colorado
    Posts
    2,438
    Blog Entries
    2
    I would just say fooy with it.I know there are more sights out there.

  10. #10
    Power Poster amma's Avatar
    Join Date
    Jul 2007
    Location
    Out searching for some sunshine :-)
    Posts
    59,114
    Blog Entries
    1
    It opened for me too.. have you been able to open this site in the past?

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.