Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Page 1 of 4 1 2 ... LastLast
Results 1 to 10 of 37

Thread: whats going on?

  1. #1
    Super Member
    Join Date
    Mar 2010
    Location
    kentucky
    Posts
    2,270
    Where did everyone go? I couldn;t log on since this morning,anyone else have this problem? OHHHHHHHHHHH the withdrawl symtoms were awful

  2. #2
    Senior Member barking-rabbit's Avatar
    Join Date
    Oct 2010
    Location
    east of Seattle
    Posts
    330
    same here, just got on too.

  3. #3
    Super Member JanTx's Avatar
    Join Date
    Aug 2010
    Location
    Texas Gulf Coast
    Posts
    1,471
    Me either. Tried throughout the day and now - no problem. Makes you realize how much we like to check on this site!

  4. #4
    Super Member
    Join Date
    Feb 2007
    Location
    Here not there
    Posts
    1,448
    Blog Entries
    2
    Took several trys for me to get on tonight. Glad I'm not the only one.

  5. #5
    Senior Member
    Join Date
    Nov 2010
    Location
    Lincoln, Montana
    Posts
    874
    Yes I couldn't get on either.

  6. #6
    BMP
    BMP is offline
    Super Member BMP's Avatar
    Join Date
    Nov 2010
    Location
    New York
    Posts
    2,502
    Blog Entries
    4
    I wondering all day too !

  7. #7
    MTS
    MTS is offline
    Banned
    Join Date
    Nov 2010
    Posts
    4,303
    Quote Originally Posted by barking-rabbit
    same here, just got on too.
    Of course if there were a technical forum here, or a sticky, then everyone would get their answer. :roll:

    Since there is not, Internet Brands (board owners) had a 3 hour (their number) outage today.
    This wasn't the only board that was down.
    They're back up now.

  8. #8
    Super Member Jazzmyn's Avatar
    Join Date
    Oct 2010
    Location
    New Mexico
    Posts
    3,945
    Couldn't get on here and a couple other boards either...I thought it was my server Glad to hear I wasn't the only one.

  9. #9
    Senior Member
    Join Date
    Jul 2009
    Posts
    940
    I had troubles as well. And amazed myself with how much I actually got done!! ...so, maybe not such a bad thing after all??? LOL!

  10. #10
    Super Member Diana Lynne's Avatar
    Join Date
    Jan 2011
    Location
    east coast of SC
    Posts
    1,206
    Blog Entries
    1
    Quote Originally Posted by Patty Patches
    Where did everyone go? I couldn;t log on since this morning,anyone else have this problem? OHHHHHHHHHHH the withdrawl symtoms were awful
    Not sure but I am so glad that its back up and running :thumbup:

Page 1 of 4 1 2 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.