Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Page 1 of 3 1 2 ... LastLast
Results 1 to 10 of 22

Thread: Boy did I get myself into a real challenge.

  1. #1
    Super Member Iamquilter's Avatar
    Join Date
    Jan 2011
    Location
    Central Minnesota
    Posts
    1,759
    Blog Entries
    3
    Saturday I stopped at the quilt shop and spied a beautiful piece of fabric depicting birds. So I bought some thinking I had enough for a queen size quilt. Well, today I was going to put it together and discovered I had six panels that was to be used for just that --panels. So I studied, and studied it and began to cut it apart and sew together to make a quilt top. Not finished yet, but decided I could make it work. Will put two panels side by side and hopefully pick up some blue fabric to kinda of match the blue in the panels and use for a border and then add some maroon for another border on the outside. What do you all think?

    P.S. I don't know what I am doing wrong but I cannot get pictures to attach.

  2. #2
    Super Member shawnemily's Avatar
    Join Date
    Nov 2010
    Location
    Ilion, NY
    Posts
    1,419
    I really want to see a pic! :)
    If you click on "preview" before you post; the pictures will disappear.
    Try "Add a new attachment"

  3. #3
    Super Member whinnytoo's Avatar
    Join Date
    Dec 2009
    Location
    Maine
    Posts
    1,238
    keep trying please, I really want to see.

  4. #4
    Super Member Iamquilter's Avatar
    Join Date
    Jan 2011
    Location
    Central Minnesota
    Posts
    1,759
    Blog Entries
    3
    When I try to post a picture I right click on Browse and then right click on the picture and when I do that the
    cursor disappears from the browse box and it won't attach.
    I've left click on the picture and that don't work either. I've clicked on Add an attachment and that doesn't work either. So frustrating.

  5. #5
    Super Member dream56's Avatar
    Join Date
    Apr 2010
    Location
    Indiana, PA
    Posts
    1,404
    Blog Entries
    1
    Just add the picture and do not hit browse or it will disappear.

  6. #6
    Senior Member Mrs B's Avatar
    Join Date
    Jun 2010
    Location
    South Australia
    Posts
    507
    Blog Entries
    7
    Iamquilter, to attach a picture left click on browse, then left double click on your picture. The file name of your picture will automatically be inserted into the file attachment box. Then just click on send. Your picture will then be visible in your post on the page where your message is. Does this make sense?

  7. #7
    Super Member dream56's Avatar
    Join Date
    Apr 2010
    Location
    Indiana, PA
    Posts
    1,404
    Blog Entries
    1
    Ignore my comment above I meant - Do Not hit preview or it will disappear.

  8. #8
    Super Member Iamquilter's Avatar
    Join Date
    Jan 2011
    Location
    Central Minnesota
    Posts
    1,759
    Blog Entries
    3
    Did it work this time

  9. #9
    Super Member Iamquilter's Avatar
    Join Date
    Jan 2011
    Location
    Central Minnesota
    Posts
    1,759
    Blog Entries
    3
    Tried again

  10. #10
    Super Member Iamquilter's Avatar
    Join Date
    Jan 2011
    Location
    Central Minnesota
    Posts
    1,759
    Blog Entries
    3
    Quote Originally Posted by Mrs B
    Iamquilter, to attach a picture left click on browse, then left double click on your picture. The file name of your picture will automatically be inserted into the file attachment box. Then just click on send. Your picture will then be visible in your post on the page where your message is. Does this make sense?
    Tried that and it still doesn't work

Page 1 of 3 1 2 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.