Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 6 of 6

Thread: BROTHER SE 400 PROBLEM

  1. #1

    Join Date
    Aug 2011
    Posts
    3
    I am using a brother SE 400 for the first time, and thought I had learned how to use it great. after a couple of perfect embroidering jobs, I noticed that the machine is pulling the thread out of the bottom and embroidering with it in some spots of my embroidering. The first few were fine, but now it's messing up every time. It almost sounds like a snag sometimes, and other times it just runs and my pattern goes from purple (the color i was using) to white (thread in the bottom. Please someone help me, i was so excited with my purchase and now I'm becoming discouraged.

  2. #2
    Super Member brookemarie19's Avatar
    Join Date
    Dec 2009
    Location
    NY
    Posts
    1,738
    I would check two things. First make sure your bobbin is put in correctly. I put it in backwards once and it had the white on top and my color on the bottom. The next thing to check if that doesnt work is your tension. Sometimes if it is super tight it will pull the bobbin thread up with the top thread. Hope this helps you some.

  3. #3

    Join Date
    Aug 2011
    Posts
    3
    ok i will check that, thank you so much

  4. #4
    Super Member
    Join Date
    Jul 2011
    Location
    N. Florida
    Posts
    4,667
    Blog Entries
    45
    I don't know anything about your particular machine, but I would pull out the manual and check the troubleshooting section for that problem and see what is recommended. If that doesn't help, I would be calling customer service.

    I hope someone here can help you.

  5. #5

    Join Date
    Aug 2011
    Posts
    3
    Quote Originally Posted by annthreecats
    I don't know anything about your particular machine, but I would pull out the manual and check the troubleshooting section for that problem and see what is recommended. If that doesn't help, I would be calling customer service.

    I hope someone here can help you.
    ive checked and that particular problem isnt listed

  6. #6
    Super Member Vicki W's Avatar
    Join Date
    Dec 2010
    Location
    Georgia
    Posts
    2,065
    check and clean the bobbin area....ask me how I know :)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.