Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18

Thread: Brother SQ9000 - tension issue

  1. #1
    deema's Avatar
    Join Date
    Aug 2010
    Location
    Ontario, Canada
    Posts
    1,317
    I'm having trouble with tension and I don't know if it's me or the machine.

    So far I have:

    - completely re-threaded top and bobbin threads, including winding a new bobbin
    - cleaned it all out (machine does not require oiling, ever)
    - adjusted my tension, up and down

    All with the same results. I have loops on top and loops on the bottom. The manual says one means tension is too low and one means tension is too high...if I'm sewing suuper slow, it looks fine. If I speed up at all, it goes loopy.

    I haven't changed my needle, it's a new one. I don't *think* there is anything wrong with it, but I suppose I can try that next. I haven't pulled up the needle plate and dusted under there either.

    I'm sewing on cotton (2 layers), with cotton thread (Gutterman, for what that's worth). I used it last night on a quilt (cotton with cotton batting) and had NO issues. I took the quilt off and started to sew just to play (tried out that simple HST method) and it started acting up.

    Thoughts?

    Thanks so much!! :)

  2. #2
    Senior Member
    Join Date
    Aug 2010
    Location
    Alaska
    Posts
    366
    Is your thread winding off the spool the right way? Sometimes on my machine if the thread is coming off the spool opposite from the way it's supposed to, it will give me problems. Also, clean under the needle plate! A lot of lint gets in there & can cause problems.

  3. #3
    Super Member
    Join Date
    Apr 2010
    Location
    MS
    Posts
    3,529
    Blog Entries
    2
    Hi deema,
    I am sorry you are having problems.
    I have the same machine you do. So do lots of others on the board so hopefully our collective minds can get yours back on track.
    If it were happening on my machine I would:
    Take the top thread off, take the bobbin tread out. Set them to the side.
    Take the bobbin case out, set it aside.
    Remove that grey plastic cover that covers the bobbin case. I can go get my manual if I need to know what it is called.
    Remove the throat plate so you can also get to the feed dogs.
    When you have everything off that is supposed to come off, get a thin handled,long handled brush. The ones that come with water colors are like this and work well.
    Very gently swish the brush around inside the machine where you can not see. Gently, because you don't want to break or loosen any of the springs. Get all the lint out you can. Then use the brush in your bobbin race, turning the wheel slowly as you do.
    After you finish with the bobbin race clean the feed dogs, again turning the wheel by hand to get to any small lint your eyes might not be picking up on.
    Trust me on this one, I do it on a regular basis. Take your machine oil, put a dab on a qtip or your finger. Rub the oil on the needle holder rod. Turn the hand wheel so the rod goes into the machine. Do it a time or two so the needle holder rod has lubricated inside the part it goes into. Then put just an itsy bit (not even a drop) into your bobbin race, right in the center. You can use the same qtip or your finger.
    Now, put all the parts and pieces back in taking care to line your bobbin case where it is supposed to be in the bobbin race. Turn the hand wheel slowly so you see the bobbin case is in the bobbin race properly.
    Now, use totally different thread. A different spool and a newly wound bobbin. It can be any color because you are just going to be sewing on scraps till you get it fixed.
    (Be sure you are using the bobbins that came with our machine or one the same size. If not, that can be a problem all by itself.)
    Put your tension back on 4.
    If you are getting nasty stitches try your test strip with a longer stitch length and see if that changes anything.
    If you did all this and the stitches are still nasty send me a pm and I will give you my phone number. It might be helpful to have someone to talk to as you are doing it.
    Beginning your post you said it was sewing good on your quilt and you pulled your quilt out. That might have pulled the bobbin thread out of the bobbin thread path but you should have overcome that the next time you threaded the bobbin thread in the bobbin case.
    I will check back in often for awhile.

  4. #4
    Senior Member Hinterland's Avatar
    Join Date
    Oct 2009
    Location
    Hudson Valley, NY
    Posts
    898
    Make sure you're threading the machine with the presser foot up - that releases the tension disks so the thread can get between them. I've forgotten to do that with my Viking and had tension trouble.

  5. #5
    deema's Avatar
    Join Date
    Aug 2010
    Location
    Ontario, Canada
    Posts
    1,317
    Gina - you know something funny...? I had the spool on the WRONG way and had no problems, and now that I think of it, when I put it on the "right" way (as per the manual), is when I started having issues...hmmmm...

    Dorothy - What a wealth of information! Thank you! I don't have time at the moment to go fuss with it (kids need tending, house needs cleaning), but as soon as they're in bed, I'll be trying all of that out! Thank you again, for the PM, as well! I'll be sure to use your number if I continue to have issues.

  6. #6
    Super Member
    Join Date
    Apr 2010
    Location
    MS
    Posts
    3,529
    Blog Entries
    2
    Good luck. The thread on mine pulls from the spool 'away' from me.
    In contrast, my sister's machine, not sq9000, pulls from the spool toward her. Hope it was something as simple as changing to the direction that works for your machine.
    Let us know please when you know.
    Deema, I am on edit in case you have already read my latest update. I started thinking about the direction my thread comes off the spool. ! I sew from cones most of the time ! I have a hitch rigged up to raise the thread from the cone then over to my machine . So I am not threading per our manual. Page 17 shows our thread coming off the spool towards us.
    . I am glad mine is working on my rig. :)

  7. #7
    deema's Avatar
    Join Date
    Aug 2010
    Location
    Ontario, Canada
    Posts
    1,317
    Yes, Dorothy. I had my thread with it going away from me, until I glanced at a picture that shows it should be the other way, so I switched it! First chance I get, I'm going to switch it back again before I start taking it apart again lol. If that does the trick, maybe us owners should contact Brother, because the manual is wrong! LOL

    My old machine is a Brother too and threads "away", so I threaded my SQ 9000 the same way not thinking and only switched it because the manual said so, not because of any problems.

  8. #8
    Super Member
    Join Date
    Apr 2010
    Location
    MS
    Posts
    3,529
    Blog Entries
    2
    I am hoping it is that simple for you. I do remember at least one time when I was sewing from a spool the top tread kept ? binding ? it would then ball up with the bobbin thread and break the needle. I didn't think about the way the thread was pulling (toward me or away from me). I just thought it was the little slice the mfg makes to hold the thread tip until we open it to use it. So I flipped it upside and it seemed to work. I will definitely put this tip/trick on my manual and on my fix-it list.
    Do, please, put that little bit of oil on the needle holder rod. If you don't, you will when it siezes (freezes) up. You can check my posts if you want to see photos.
    I will check in later.

  9. #9
    deema's Avatar
    Join Date
    Aug 2010
    Location
    Ontario, Canada
    Posts
    1,317
    Well, flipping the spool didn't help...will spend more time with after the kids are in bed. It was worth a shot!

  10. #10
    pamlaw3's Avatar
    Join Date
    Oct 2010
    Posts
    30
    I have the Brother XR9000 and I had the same problem. My ended up being the stitch i was using. Started out on stitch 43 which was quilting stitch, then had to change it to nnumber one . I had been sewing on that 43 for weeks and all of a sudden it started acting like yours and when i put it on one it stopped.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.