Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13

Thread: Can' post reply for 12 minutes, 3 times

  1. #1
    Super Member hobo2000's Avatar
    Join Date
    May 2010
    Location
    Washington DC
    Posts
    2,691
    Blog Entries
    1
    Anyone else having a problem on the board? I keep trying to post a reply about Santee fabrics and it jus will not go thru.

  2. #2
    Super Member donnajean's Avatar
    Join Date
    Aug 2007
    Location
    Holland, PA
    Posts
    3,890
    Yesterday & today I've had to double click on everything instead of the usual 1 click. I don't have this issue with any other website, so I don't think it's my computer.

  3. #3
    Power Poster cjomomma's Avatar
    Join Date
    Feb 2010
    Location
    Murray, Ky. Looking for a nice cushy pillow to rest my head on!
    Posts
    16,529
    Blog Entries
    2
    I have experienced this too.

  4. #4
    Super Member LoriEl's Avatar
    Join Date
    Feb 2011
    Location
    Monroe, NJ
    Posts
    2,322
    Blog Entries
    10
    I thought it was my computer.

  5. #5
    Power Poster alikat110's Avatar
    Join Date
    Oct 2010
    Location
    Waco, Texas
    Posts
    15,165
    Blog Entries
    9
    Quote Originally Posted by LoriEl
    I thought it was my computer.
    Me too.

  6. #6
    Junior Member
    Join Date
    Jan 2010
    Posts
    276
    I had the same problem

  7. #7
    Moderator Up North's Avatar
    Join Date
    Mar 2008
    Location
    North East Lower peninsula of Michigan
    Posts
    6,150
    http://www.quiltingboard.com/t-121169-1.htm
    Please read through this and do as Patrice suggests to get the info in the correct hands

  8. #8
    Senior Member BJ SewKkrazzy's Avatar
    Join Date
    Jan 2011
    Location
    Idaho
    Posts
    422
    Blog Entries
    1
    Yes, I had this problem yesterday...

  9. #9
    Super Member EagarBeez's Avatar
    Join Date
    Feb 2009
    Location
    Eagar, Arizona
    Posts
    1,687
    I had and still have to click on reply, and then wait a few minutes for post to go through. If I don't think post went through, I click send once again..Helps sometimes, but occasional dbl post

  10. #10
    Senior Member BJ SewKkrazzy's Avatar
    Join Date
    Jan 2011
    Location
    Idaho
    Posts
    422
    Blog Entries
    1
    I was having this problem with every post, then a board member suggested using Mozilla Firefox, which I use for searching computer. My email comes through MSN Explorer and is not compatible with the board. So I do find it is easier with Firefox. Occasionally I still have a slight problem and chalk it up to heavy board usage! Maybe this will help others. I have always used Firefox cause it blocks out pop ups, and would be hackers better than the others!

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.