Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 8 of 8

Thread: Fons and Porter Web virus

  1. #1
    Senior Member retired2pa's Avatar
    Join Date
    Jul 2010
    Location
    NW PA
    Posts
    785
    Yesterday I watched F&P on my local PBS station and there was a lady on there showing how to create your own quilting designs on an embroidery program. It was very interesting and I wanted to see if F&P's web would say what program she used. I found the series the show was from and then under the show I had watched there was a download available for instructions. I downloaded it and opened it and as soon as I did my antivirus popped up with a message that it had blocked a virus but could not fix it!! I've had to do some uninstalling and even though I cleared my downloads and uninstalled the download my antivirus kept coming up with this warning. I tried to do a system restore but it wouldn't do it!! I've finally gotten it straightened out (I hope...haven't had any more warnings!) but I wanted to see if anyone else had any problems with F&P's web. I didn't know if I should contact them or not.

    Just thought you should know :)

  2. #2
    Super Member gale's Avatar
    Join Date
    Apr 2007
    Location
    North-Central Indiana
    Posts
    4,227
    Blog Entries
    1
    You might do a search for the virus name to see if it's a false positive. This happens sometimes with Avast and they fix it with the next virus database update. I would definitely contact F&P though, if you think it's truly a virus.

  3. #3
    Moderator sharon b's Avatar
    Join Date
    Jul 2008
    Location
    Northern Indiana
    Posts
    20,483
    Blog Entries
    10
    Can't hurt to let them know what happened , just in case it is something they need to fix or watch out for :thumbup:

  4. #4
    Super Member catrancher's Avatar
    Join Date
    Jul 2010
    Location
    Newberg, OR
    Posts
    1,943
    Hm. I haven't had this problem specifically, but I did visit their website recently and then later my computer started acting weird. My husband restored a backup file and fixed the problem, but we weren't (and aren't) sure what happened to cause this. I haven't watched videos from their site--just looked at some stuff.

  5. #5
    Super Member Lori S's Avatar
    Join Date
    Apr 2010
    Location
    Illinois
    Posts
    8,976
    Thank - you for this posting!

  6. #6
    Moderator littlehud's Avatar
    Join Date
    Nov 2007
    Location
    SW Iowa
    Posts
    32,963
    Thanks for the heads up.

  7. #7
    Senior Member
    Join Date
    May 2010
    Location
    Ontario, Canada
    Posts
    939
    Blog Entries
    1
    Yes, thanks for letting us know.

  8. #8
    Super Member
    Join Date
    Apr 2010
    Location
    Harrison, MI
    Posts
    4,292
    Thank you for the info. I haven't been on their site lately. Been a couple weeks or more. I think I would let them know just in case so they can check it out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.