Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 10 of 10

Thread: Problem with PED Basic

  1. #1
    Moderator Up North's Avatar
    Join Date
    Mar 2008
    Location
    North East Lower peninsula of Michigan
    Posts
    6,145
    I have a ped Basic for downloading embroidery designs for my machine today it gives me a message that says "this is not a recognized card replace it with an original card" Anyone else had this happen? Is it fixable? I have searched online for troubleshooting and came up blank on this one.

  2. #2
    Super Member LindaR's Avatar
    Join Date
    Dec 2008
    Location
    Michigan
    Posts
    2,762
    Blog Entries
    1
    Quote Originally Posted by Up North
    I have a ped Basic for downloading embroidery designs for my machine today it gives me a message that says "this is not a recognized card replace it with an original card" Anyone else had this happen? Is it fixable? I have searched online for troubleshooting and came up blank on this one.
    The only time I get error messages is when I have a design larger than 5x7 loaded on the card...could this be it???? both of my machine just won't except the card if there is a big design on it....

  3. #3
    Super Member Ducky's Avatar
    Join Date
    Mar 2009
    Location
    Colorado
    Posts
    9,217
    My card for the PED Basic is a Brother. Is that what you have? And like Linda said, double check the size of your design. My machine will only do 4x4 frame size.

  4. #4
    Moderator Up North's Avatar
    Join Date
    Mar 2008
    Location
    North East Lower peninsula of Michigan
    Posts
    6,145
    Mine is a Brother and it won't let me see the designs on the card, do you think if I just choose new ones it will work? I am afraid to for fear I will loose everything I have on there but then again if it works????? And no they were small mini designs.

  5. #5
    ButtercreamCakeArtist's Avatar
    Join Date
    Dec 2006
    Location
    West Virginia
    Posts
    2,282
    When you put the card into your machine, do they show up there?
    If you have the designs saved on your computer (where they were before you put them on the card), you could try clearing the card to see if this helps. Maybe it is full??

  6. #6
    Moderator Up North's Avatar
    Join Date
    Mar 2008
    Location
    North East Lower peninsula of Michigan
    Posts
    6,145
    The card was not full but I rewrote it and it WORKED!!! Thanks for letting me let off steam here! I was scared! I still don't know if it will let me see what is on the card but this time I wrote it all down so I know!!!

  7. #7
    ButtercreamCakeArtist's Avatar
    Join Date
    Dec 2006
    Location
    West Virginia
    Posts
    2,282
    The last time I tried to use mine was the first time I'd tried to use it in a while, and I had some problems with it. I can't remember what the problem was, but I had to re-write it. I had a bunch of designs on it that I didn't want to erase, but I knew they were on the computer and would be there when I needed them later on.
    Glad you got it to work!

  8. #8
    Super Member LindaR's Avatar
    Join Date
    Dec 2008
    Location
    Michigan
    Posts
    2,762
    Blog Entries
    1
    glad it worked....

  9. #9
    Senior Member dolores's Avatar
    Join Date
    Oct 2009
    Location
    Boonville, NC
    Posts
    724
    Hi, I also have the PED basic. The only time I had this message was I had another blank card. Not the one that came with the PED-basic and when I tried to use it, it gave me this message. Did you use the card that came with the PED-basic?It will only read the orginal card. I hope this helps. Dolores

  10. #10
    Moderator Up North's Avatar
    Join Date
    Mar 2008
    Location
    North East Lower peninsula of Michigan
    Posts
    6,145
    It was the original card but I got it working. I emailed the place I bought it and they were so quick and nice but I had it figured out by them. It wouldn't read what was on the card but now it works fine. I just cleared it and rewrote it again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.