Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 6 of 6

Thread: Replying to a post

  1. #1
    Super Member Kitsie's Avatar
    Join Date
    Mar 2010
    Location
    Ridgefield WA
    Posts
    4,889
    Blog Entries
    41
    Anyone else suddenly having trouble with "quote reply"? It opens a reply window but the original quote is not showing.

    Have a great day everyone!

  2. #2
    Super Member quiltsRfun's Avatar
    Join Date
    Jun 2008
    Location
    Utah
    Posts
    6,275
    Quote Originally Posted by Kitsie
    Anyone else suddenly having trouble with "quote reply"? It opens a reply window but the original quote is not showing.

    Have a great day everyone!
    It seems to be working for me.

  3. #3
    Super Member Vanuatu Jill's Avatar
    Join Date
    Jun 2010
    Location
    Ramona, California
    Posts
    3,057
    Blog Entries
    1
    Working for me! oops, forgot to hit reply quote! But on other posts today it has worked!

  4. #4
    Super Member gale's Avatar
    Join Date
    Apr 2007
    Location
    North-Central Indiana
    Posts
    4,059
    Blog Entries
    1
    Quote Originally Posted by quiltsRfun
    Quote Originally Posted by Kitsie
    Anyone else suddenly having trouble with "quote reply"? It opens a reply window but the original quote is not showing.

    Have a great day everyone!
    It seems to be working for me.
    working for me too. Maybe it's your browser?

  5. #5
    Super Member Airwick156's Avatar
    Join Date
    Dec 2010
    Location
    Grants Pass, Oregon
    Posts
    3,483
    Blog Entries
    1
    Quote Originally Posted by Kitsie
    Anyone else suddenly having trouble with "quote reply"? It opens a reply window but the original quote is not showing.

    Have a great day everyone!
    I am not having any troubles. It opens for me and the message is there. Sorry you are having troubles.

  6. #6
    Super Member Kitsie's Avatar
    Join Date
    Mar 2010
    Location
    Ridgefield WA
    Posts
    4,889
    Blog Entries
    41
    Hmmmm. Just tried it with yours, Deanna. Guess I'll just have to copy & paste! Also will restart my comp. *sigh*

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.