Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Page 1 of 3 1 2 ... LastLast
Results 1 to 10 of 29

Thread: slow and nonexistent board

  1. #1
    Senior Member Crabby Patty's Avatar
    Join Date
    May 2010
    Location
    Missouri
    Posts
    724
    I need to vent. I cannot seem to post any replies without waiting 5-10 min for the board to respond. I am so frustrated I could spit. I have been wanting to tell several how pretty their quilts are and I can't. Now I see they took my regular status away and that is not fair. I've been trying. I think it stinks. I guess now I can get something done here at home instead of being on the board so much. I'm gonna miss it but oh well. Right now I'm at a loss for words. :cry:

  2. #2
    Colorful Quilter's Avatar
    Join Date
    Nov 2010
    Location
    Paris, TN
    Posts
    832
    So sorry you are having this trouble, maybe it has to do with the storms?? just wondering

  3. #3
    Super Member Prism99's Avatar
    Join Date
    Dec 2008
    Location
    Western Wisconsin
    Posts
    9,392
    Blog Entries
    1
    Wow, and I thought I had it bad because my replies have been taking 10 seconds! (Used to be 2 seconds.)

    Edit: Seems to me the board is faster tonight. This post took about 3 seconds, plus opening posts seems to be back to normal time. Maybe, just maybe.......

  4. #4
    Super Member
    Join Date
    Aug 2010
    Location
    Silver Springs, NV
    Posts
    2,670
    Guess I am lucky, it is a little slower but not much for me... Seems to be faster past couple of days. COMPAIRED to first day. :) Hope things get better for you. I know if I seem to be to slow I reboot and it seems to hlep some. Also certain times of day it is slower than others. (for me)

  5. #5
    Super Member M.I.Late's Avatar
    Join Date
    Apr 2010
    Location
    Spring, Texas
    Posts
    2,321
    I'm in Houston and my QB is crawling or at least was around 8pm. It's 1 am here now and it's much faster. Don't know if it was so slow because there were many of us on or what. It actually went down while I was online - seemed like a crash to me. Hopefully it's fixed now. Here's hoping!

  6. #6
    Super Member glenda5253's Avatar
    Join Date
    Sep 2010
    Location
    NE Kansas
    Posts
    1,087
    The QB site is going a little better tonite (knock on wood). Last night it was click the mouse...go make dinner...maybe it would move...click again...do dinner dishes... You get the idea! :roll:

  7. #7
    Jim
    Jim is offline
    Super Member Jim's Avatar
    Join Date
    Oct 2010
    Location
    Bardstown, Kentucky
    Posts
    2,145
    only delay I have is about 5 seconds now for a post to go thru...I figure its changes going on with new setup but its still well worth it to have such a fantastic thread for us quilters with all the perks we have here...key for me is to endure the changes for improvement..its in our best interest.... only trying to make things better

  8. #8
    Banned
    Join Date
    May 2009
    Location
    Houston, TX
    Posts
    7,377
    Blog Entries
    1
    I've had so many problems connecting that things time out more often than not. It has taken more than 50 seconds most of the time to connect or open a thread, or a reply, and I frankly can't sit around for hours waiting on a slow server. I know that the problem isn't my computer, because I don't have any problems when I open other tabs to other sites.

    The double and triple posts are a pain also!! The most recent server upgrade sure did break what wasn't broken to begin with, apparently.

  9. #9
    Senior Member cathylynn's Avatar
    Join Date
    Oct 2010
    Location
    Las Vegas
    Posts
    970
    Blog Entries
    1
    hmmm. I will count my blessings. I've had no trouble with anything on the board during this whole maintenance bit. thank you QB IT staff.

  10. #10
    Power Poster
    Join Date
    Mar 2010
    Location
    North Texas
    Posts
    16,536
    Blog Entries
    36
    Crabbypatty - The loss of your regular status probably has nothing to do with the change to a new server. Try to go and read the rules of the board. I know it explains this status. SOmetimes if you do not post enough in two weeks it changes and all you have to do is have fun and post more things and chat. GOod luck. I am lucky to have had no issues but I went to PAtriceJ's topics and read what she has posted many times to do to our computers to speed things up and even though I've had no probelms from them, my computer is faster.
    BTW you can also go to Rhonda or someone's ebooks and purchase one for a good price, and you will be a COMmunnity benefactor" and it never changes. HUGS♥♥
    You can always ask a moderator to check your status too and they can tell you why it changed. Easy solution. :) :)

Page 1 of 3 1 2 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.