Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 8 of 8

Thread: What am I doing wrong?

  1. #1
    Super Member
    Join Date
    Feb 2010
    Location
    Ft. Myers, Florida
    Posts
    1,034
    I went to the live chat a few minutes ago and couldn't participate. I was able to say hello to everyone then nothing. I tried twice even giving myself a few minutes between post. This is the 3rd time this has happend to me, I feel as though I'm unwittingly anti-social by just leaving without saying goodbye, but nothing happens when I try to participate in the conversation. Can anyone tell me what I'm doing wrong?

  2. #2
    Super Member Vicki W's Avatar
    Join Date
    Dec 2010
    Location
    Georgia
    Posts
    2,065
    There is sometime a short delay, come on back and try it again. I know that the screen "freezes" up on me from time to time.

  3. #3
    Super Member Scissor Queen's Avatar
    Join Date
    Jul 2009
    Location
    Southwest Kansas
    Posts
    4,708
    Quote Originally Posted by Terryl
    I went to the live chat a few minutes ago and couldn't participate. I was able to say hello to everyone then nothing. I tried twice even giving myself a few minutes between post. This is the 3rd time this has happend to me, I feel as though I'm unwittingly anti-social by just leaving without saying goodbye, but nothing happens when I try to participate in the conversation. Can anyone tell me what I'm doing wrong?
    Are you on dial up or satellite? When I was on satellite I couldn't do chat. It was just too slow of a connection.

  4. #4
    Super Member Carrie Jo's Avatar
    Join Date
    Oct 2010
    Location
    Southern Michigan
    Posts
    1,081
    I kept falling off tonight.. Its so fickled sometimes. I will try again tomorrow.

  5. #5
    Super Member
    Join Date
    Feb 2010
    Location
    Ft. Myers, Florida
    Posts
    1,034
    Quote Originally Posted by Scissor Queen
    Quote Originally Posted by Terryl
    I went to the live chat a few minutes ago and couldn't participate. I was able to say hello to everyone then nothing. I tried twice even giving myself a few minutes between post. This is the 3rd time this has happend to me, I feel as though I'm unwittingly anti-social by just leaving without saying goodbye, but nothing happens when I try to participate in the conversation. Can anyone tell me what I'm doing wrong?
    Are you on dial up or satellite? When I was on satellite I couldn't do chat. It was just too slow of a connection.
    I'm not sure, I have the sprint wireless card for my laptop. I'm gonna give it another try, I'll let you know what happens, thanks everyone.

  6. #6
    Super Member
    Join Date
    Feb 2010
    Location
    Ft. Myers, Florida
    Posts
    1,034
    Went back on posted waited 5 minutes, it never came up on the screen, guess I can't chat.

  7. #7
    Google Goddess craftybear's Avatar
    Join Date
    May 2009
    Location
    Central Indiana (USA)
    Posts
    31,246
    Blog Entries
    194
    when live chat freezes up just come back in, happens to all of us all the time and Admin is aware of this situation

  8. #8
    bj
    bj is offline
    Super Member bj's Avatar
    Join Date
    Apr 2007
    Location
    Lubbock, Texas
    Posts
    3,424
    I don't do chat too much. When I was visiting pretty often there were nights when it seemed like one person would get booted off...a lot! Sometimes it was because they had dial up, I think. I always enjoyed it, I just have a hard time keeping up sometimes.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.