Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16

Thread: Why won't it feed?

  1. #11
    Super Member Prism99's Avatar
    Join Date
    Dec 2008
    Location
    Western Wisconsin
    Posts
    9,575
    Blog Entries
    1
    Fixing timing is usually a repair person's job. It requires quite a bit of know-how to do it yourself, and may also depend on the type of machine.

    What brand and model of machine do you have?

  2. #12
    Super Member Shemjo's Avatar
    Join Date
    Dec 2008
    Location
    St. Louis, Missouri
    Posts
    6,937
    Sometimes turning the machine off and then back on again, it might reset itself.

  3. #13
    Super Member candi's Avatar
    Join Date
    Jan 2009
    Location
    NE The Sunshine State
    Posts
    4,071
    Quote Originally Posted by Shemjo
    Sometimes turning the machine off and then back on again, it might reset itself.
    I was going to suggest that, sometimes when I quilt, the bulk pushes buttons and my some settings change, try turning it off, waiting a couple of minutes then turning it back on if you haven't done that already.

    Good luck! Can't imagine how frustrating that must be for you.

  4. #14
    Super Member MommaDorian's Avatar
    Join Date
    Aug 2010
    Location
    Sully, Iowa
    Posts
    2,508
    Blog Entries
    2
    Quote Originally Posted by candi
    Quote Originally Posted by Shemjo
    Sometimes turning the machine off and then back on again, it might reset itself.
    I was going to suggest that, sometimes when I quilt, the bulk pushes buttons and my some settings change, try turning it off, waiting a couple of minutes then turning it back on if you haven't done that already.

    Good luck! Can't imagine how frustrating that must be for you.
    That could very well be why all of the sudden it worked again. I turned it off in disgust, heading off to find something else to do. lol When I got back to make some of the changes/corrections you all here mentioned, it worked again. Go figure. :)

    Thanks everyone!!

  5. #15
    Super Member candi's Avatar
    Join Date
    Jan 2009
    Location
    NE The Sunshine State
    Posts
    4,071
    Quote Originally Posted by MommaDorian

    That could very well be why all of the sudden it worked again. I turned it off in disgust, heading off to find something else to do. lol When I got back to make some of the changes/corrections you all here mentioned, it worked again. Go figure. :)

    Thanks everyone!!

    Yay! Glad it worked.

  6. #16
    Super Member Shemjo's Avatar
    Join Date
    Dec 2008
    Location
    St. Louis, Missouri
    Posts
    6,937
    Sometimes I think my machine is smarter than I am!

    Glad it is working for you now.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.