Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Page 1 of 14 1 2 11 ... LastLast
Results 1 to 10 of 137

Thread: Are you having this problem since the site maintenance

  1. #1
    Junior Member marciacp's Avatar
    Join Date
    Jul 2010
    Location
    Crowley, TX
    Posts
    273
    I am curious if anyone else is having this problem.
    Ever since Tuesday when maintenance was done on
    the site, when I get the list of most active topics for the
    day, and then click on one I want to read, I am able
    to bring that topic up. But then, instead of being able
    to click on the arrow at the top to take me back to
    the list of current topics, I have to close that topic,
    and go back to my original e-mail, open another topic,
    and so on. It was never like this before the maintenance
    on Tuesday. I am wondering if there is something wrong
    on my end or if others are having that same problem?
    Thanks.

  2. #2
    Super Member
    Join Date
    Mar 2010
    Location
    Elmira, NY
    Posts
    6,233
    I have to do that for my first one, but then I go to the top, click recent topics, pick one, and then I can click on the go back button to go back to the recent topics list.

  3. #3
    Junior Member
    Join Date
    Jan 2011
    Posts
    231
    mine comes up Forbidden you do not have permission to access topic displayed if it is more than one page or sometimes changing the topic. Does this mean I am on here too much and need to get more housework done instead?

  4. #4
    Super Member EagarBeez's Avatar
    Join Date
    Feb 2009
    Location
    Eagar, Arizona
    Posts
    1,687
    I am still having problems. I went to post and it lagged something awful. I refreshed the page which also took a while. I just closed that topic and went to the next and then got, this page can not be found. Please check your internet connections. I went back to my email and clicked on the link and got a blank page. This is the 2nd attempt to post something

  5. #5
    Junior Member marciacp's Avatar
    Join Date
    Jul 2010
    Location
    Crowley, TX
    Posts
    273
    Boy, it sounds like others are having a variety of
    problems. I hope a moderator can chime in and
    address some of these issues. I never had any
    problems at all until the maintenance on Tuesday.
    Have a Blessed Day!

  6. #6
    Senior Member redturtle's Avatar
    Join Date
    Mar 2011
    Location
    virginia
    Posts
    910
    Quote Originally Posted by toomanycats
    mine comes up Forbidden you do not have permission to access topic displayed if it is more than one page or sometimes changing the topic. Does this mean I am on here too much and need to get more housework done instead?
    well i dont have the first problem in common...but im sure alot of us have the second problem in common lol

  7. #7
    Power Poster MadQuilter's Avatar
    Join Date
    Mar 2009
    Location
    ELVERTA, CA
    Posts
    12,948
    Blog Entries
    1
    The problem I just realized is that almost every time I try to post an answer, I get kicked out to a "Internet Explorer is experiencing problems" window. I have to back-arrow and then send the message again and it will post. Sometimes even twice. But not in every subsection of the board either, so this is one of the more elusive intermittent problems.

    I work closely with the IT department at my company and I always hear of their frustrations when they have to do a large upgrade. It will work fine on the backup server but as soon as they go live - all hell breaks loose. SO I am convinced that patience is called for because the sweet little code monkeys are working their brains for sure.

  8. #8
    Moderator sharon b's Avatar
    Join Date
    Jul 2008
    Location
    Northern Indiana
    Posts
    20,484
    Blog Entries
    10
    The powers that be are aware of many problems and are working on them- patience is needed at this time :lol:

    Patrice has posted many times this morning about clearing your cache and seeing if that helps

    Trust me no one wants the board back up to speed anymore then us moderators :wink:

  9. #9
    Power Poster Sadiemae's Avatar
    Join Date
    Oct 2009
    Location
    Idaho
    Posts
    11,365
    Blog Entries
    20
    Mine is so slow today I can barely do anything.

  10. #10
    Power Poster MadQuilter's Avatar
    Join Date
    Mar 2009
    Location
    ELVERTA, CA
    Posts
    12,948
    Blog Entries
    1
    Quote Originally Posted by sharon b
    The powers that be are aware of many problems and are working on them- patience is needed at this time :lol:
    I like it when I'm right.

Page 1 of 14 1 2 11 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.