Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Page 1 of 5 1 2 ... LastLast
Results 1 to 10 of 44

Thread: Really lovin how this is going....scrappy hourglass

  1. #1
    Super Member n2scraplvr's Avatar
    Join Date
    Aug 2009
    Location
    Foot of the Blue Ridge Mtns. in VA
    Posts
    5,385
    Couldn't wait to show you this lap WIP. The more I did, the more I loved it. The dkest colors create the movement, so it doesn't matter what color you put in. It's a great chance for you to use your largest scale prints. Have 6 panels so far; 12 bl. per panel. Turn your blocks any way you want, just focus on the placement of the darks. Started w/5" sq.; now they're down to 4" fin. (the size I wanted). Hope you'll be either inspired or lifted! Just love the red, orange, pink and yellow (my main focus) and threw in a dash of navy, black, brown and purple. Will try and give you pics of all the diff variety prints if it'll load right.

  2. #2
    Super Member n2scraplvr's Avatar
    Join Date
    Aug 2009
    Location
    Foot of the Blue Ridge Mtns. in VA
    Posts
    5,385
    let me try again (really having a lot of computer viruses) - I'll load singly or see you back here in 3 days ~ hahaha

  3. #3
    Super Member n2scraplvr's Avatar
    Join Date
    Aug 2009
    Location
    Foot of the Blue Ridge Mtns. in VA
    Posts
    5,385
    I'll try one more time - everything runs in 3's

    Looks like no go this time. Be back in a few days after the dr. looks at it.

  4. #4
    BlueChicken's Avatar
    Join Date
    Jan 2009
    Location
    Gone
    Posts
    2,411
    Don't you hate that! :-)

    The photos may be too big? This system doesn't like big photos, and most digital cameras these days take quite high resolution photos so they're big files.

  5. #5
    Super Member n2scraplvr's Avatar
    Join Date
    Aug 2009
    Location
    Foot of the Blue Ridge Mtns. in VA
    Posts
    5,385
    Quote Originally Posted by BlueChicken
    Don't you hate that! :-)

    The photos may be too big? This system doesn't like big photos, and most digital cameras these days take quite high resolution photos so they're big files.
    Hi Blue Chicken! Yes, I hate it! I've retyped this so many times (same parag. over and over ~ ha) Am so anxious to show you guys - it's just so different from anything I've done and a great block for newbies. It's a no brainer for sure. Pics aren't too big. Thought my son was going to restore it last nite back to gr. zero, but he cleaned it out instead. Looks like a full restore is in store for me tonight. Will see what we can do tonight for it. Maybe a defile and debomb would work.hahahahhahha

  6. #6
    Super Member
    Join Date
    Apr 2009
    Posts
    3,396
    Did you hit Preview? You CAN NOT preview your message, if you attached photos.

  7. #7
    Super Member Baren*eh*ked_canadian's Avatar
    Join Date
    Mar 2008
    Location
    Montreal
    Posts
    1,961
    yea, that's what I was going to say, if you try to preview your post, it doesn't attatch the pics. Try attatching the photos, and hitting submit right away. If your files are big, it could take a couple of minutes to upload, but it should work.

  8. #8
    Super Member Iluv2quilt's Avatar
    Join Date
    Jun 2009
    Posts
    4,537
    That's too bad, I was hoping to see these pics. Maybe tomorrow :D Good luck!

  9. #9
    Super Member n2scraplvr's Avatar
    Join Date
    Aug 2009
    Location
    Foot of the Blue Ridge Mtns. in VA
    Posts
    5,385
    Quote Originally Posted by mytwopals
    Did you hit Preview? You CAN NOT preview your message, if you attached photos.
    No, I knew not to do that> Got hit hard on 9/11 (of all days) w/184 infections and have been reeling since then. My son tried last nite to copy my files/photos to CD and it wouldn't let him and wouldn't tell us why. I am just now able to get online since the last time at 3pm today. He told me it froze up on him earlier today. He's on his computer now so it'll be a long wait. We were in the middle of rewriting files to CD when we lost connection so I have the foggiest what to do next. Any ideas? He and I went thru all my programs to delete anything suspicious but can't tell the good guys from the bad ones>MS came on he said and got rid of malicious malware this aft.

  10. #10
    Super Member n2scraplvr's Avatar
    Join Date
    Aug 2009
    Location
    Foot of the Blue Ridge Mtns. in VA
    Posts
    5,385
    Quote Originally Posted by Baren*eh*ked_canadian
    yea, that's what I was going to say, if you try to preview your post, it doesn't attatch the pics. Try attatching the photos, and hitting submit right away. If your files are big, it could take a couple of minutes to upload, but it should work.
    Thanks for the tip on hitting submit right away. I gave it four full min. to load but figured the cleaning my son did on it last night wasn't going to be enough to download these pics. Right n ow just hoping we can copy to CD and save everything. I spent 5 hrs. Fri. nite trying to load one pic and doing a restore 9 times, cleaning, debugging, defragging and still nothing.

Page 1 of 5 1 2 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.