Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 4 of 4

Thread: Line Breaks

  1. #1
    Junior Member yweinst's Avatar
    Join Date
    Oct 2012
    Location
    Colorado
    Posts
    237
    Blog Entries
    5

    Line Breaks

    When posting on the forums I am unable to use my enter key to create line breaks. So then I tried to use the insert row button and that is not working either. Is there something I am doing wrong on the forums. Thanks, Yael

  2. #2
    Community Manager PatriceJ's Avatar
    Join Date
    Nov 2006
    Posts
    6,821
    Blog Entries
    3
    that sounds like an issue with your browser.
    I Quilt, I Nap, I Quilt Some More ... Aaaaah, The Good Life!

    I also have an eddres you can use if you need to contact me with questions or suggestions that relate to our community: patricej@quiltingboard.com

  3. #3
    Junior Member yweinst's Avatar
    Join Date
    Oct 2012
    Location
    Colorado
    Posts
    237
    Blog Entries
    5
    Thank you. It was the browser.

    Yael
    Quote Originally Posted by PatriceJ View Post
    that sounds like an issue with your browser.

  4. #4
    Senior Member GramMER's Avatar
    Join Date
    Mar 2007
    Location
    India
    Posts
    400
    Quote Originally Posted by PatriceJ View Post
    that sounds like an issue with your browser.
    I went to settings and then general settings and copied what my settings were:

    Enhanced Interface - Full WYSIWYG Editing
    Basic Editor - A simple text box
    Standard Editor - Extra formatting controls

    When posting messages to the forums or other members, there are three interface types available to you. The simplest of these is a simple text box, while the last is a fully-fledged WYSIWYG editor, which allows you to format your text as you want it and see the results immediately.

    Depending upon the capabilities of your web browser, you may not be able to use all of these options. If you experience problems when posting messages, try switching to a different interface type.

    Then I changed from WYSIWYG to Standard Editor with more formatting controls. I think this is the trick! At least for me it seems to be working better.

    Thanks everyone!
    GramMER to 18 plus 2 great granddaughters!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.