Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Page 1 of 16 1 2 11 ... LastLast
Results 1 to 10 of 151

Thread: Picture issues

  1. #1
    Senior Member ncredbird's Avatar
    Join Date
    Jan 2011
    Location
    Greeneville, TN
    Posts
    822

    Picture issues

    I am unable to view pictures included within a post using Firefox 3.6.23. What I see is a box containing a paper clip and the words "Attachments Included". Nothing happened when I clicked on it. I then went and tried the Internet Explorer browser. Then I could see three boxes to click that brought up the pictures. Are we going to have to bring up pictures to see them displayed or will they be displayed automatically. Right now on my computer they are not being displayed within the context of the post but have to be viewed outside of the board. Is there something I need to change on this end? Does one browser work better than another? Ann in TN
    Last edited by QuiltnNan; 11-05-2011 at 04:18 PM. Reason: clarify title

  2. #2
    Senior Member ywoodruff5's Avatar
    Join Date
    Feb 2011
    Location
    CA and MN
    Posts
    381
    I also have problems viewing posted pics.....had to download pic in order to see it....guess I won't be seeing more - not gonna download every pic....

  3. #3
    Senior Member qbquilts's Avatar
    Join Date
    Mar 2011
    Posts
    800
    Quote Originally Posted by ncredbird View Post
    I am unable to view pictures included within a post using Firefox 3.6.23. What I see is a box containing a paper clip and the words "Attachments Included". Nothing happened when I clicked on it. I then went and tried the Internet Explorer browser. Then I could see three boxes to click that brought up the pictures. Are we going to have to bring up pictures to see them displayed or will they be displayed automatically. Right now on my computer they are not being displayed within the context of the post but have to be viewed outside of the board. Is there something I need to change on this end? Does one browser work better than another? Ann in TN
    This may be a browser issue. You are using an old version of Firefox. The current version is 7.0.1, which I am using. I have no problem with viewing photos. To update your Firefox, click on the help menu, then "about firefox". It will tell you your version and should have a link to update (at least that's how it is on the current version - the older versions may have this elsewhere).

  4. #4
    Power Poster Lacelady's Avatar
    Join Date
    Apr 2009
    Location
    Ireland
    Posts
    12,327
    Blog Entries
    19
    I can't find out how to post a pic onto my blog and no one has given me any suggestions or hints. I have an attachments manager, but that is it.
    http://signatures.mylivesignature.co...7247D7C28F.png
    http://www.smileyvault.com/albums/em...ticon-0061.gif

    A man's got to do what a man's got to do. A woman does what he can't.
    http://www.quiltsinireland.com

  5. #5
    Community Manager PatriceJ's Avatar
    Join Date
    Nov 2006
    Posts
    6,811
    Blog Entries
    3
    Creating and editing blog posts is the same as doing it in Threads (Topics).

    I recommend you always choose to "Go Advanced". That's where all the goodies are.

    Images are inserted in one of two ways: Direct or Thumbnails.

    If you want to insert the picture, click on the Image icon. (move your mouse around. each icon will reveal a text identifier.) You can upload the image from your computer or embed a URL.)

    To attach thumbnails, click on the Attachments icon. (looks like a paper clip.)

    Personally, i prefer to upload the photos from my computer. I find thumbnails annoying and they take extras steps to attach.
    I Quilt, I Nap, I Quilt Some More ... Aaaaah, The Good Life!

    I also have an eddres you can use if you need to contact me with questions or suggestions that relate to our community: patricej@quiltingboard.com

  6. #6
    Community Manager PatriceJ's Avatar
    Join Date
    Nov 2006
    Posts
    6,811
    Blog Entries
    3
    Creating and editing blog posts is the same as doing it in Threads (Topics).

    I recommend you always choose to "Go Advanced". That's where all the goodies are.

    Images are inserted in one of two ways: Direct or Thumbnails.

    If you want to insert the picture, click on the Image icon. (move your mouse around. each icon will reveal a text identifier.) You can upload the image from your computer or embed a URL.)

    To attach thumbnails, click on the Attachments icon. (looks like a paper clip.)

    Personally, i prefer to upload the photos from my computer. I find thumbnails annoying and they take extras steps to attach.
    I Quilt, I Nap, I Quilt Some More ... Aaaaah, The Good Life!

    I also have an eddres you can use if you need to contact me with questions or suggestions that relate to our community: patricej@quiltingboard.com

  7. #7
    Super Member Carron's Avatar
    Join Date
    Oct 2010
    Location
    desert area of California
    Posts
    2,271

    How to post a picture

    I am trying to learn this new set up but not computing in my head very fast! How does a person go about posting a picture?
    Thanks

  8. #8
    Super Member nanna-up-north's Avatar
    Join Date
    Dec 2010
    Location
    Michigan
    Posts
    2,268

    How to post a picture

    Hi, I'm still struggling with this new format. I posted a reply on a thread I started a few days ago ..... tried to attach a picture but, alas, it didn't show up. And the posting doesn't show up on the main page either. I'm NOT very handy with computers until I really LEARN the changes. Can anyone help me out here?

  9. #9
    Senior Member EmbQuilt's Avatar
    Join Date
    Sep 2011
    Location
    Central NY
    Posts
    588
    When you want to add a picture (at least this is the view I seenon my iPad), you 1) click on POST QUICK REPLY on bottom right. 2) click on GO ADVANCED 3) click on MANAGE ATTACHMENTS 4) browse for your file then click on UPLOAD 5)then click on CLOSE WINDOW 6) click on SUBMIT

  10. #10
    Super Member nanna-up-north's Avatar
    Join Date
    Dec 2010
    Location
    Michigan
    Posts
    2,268
    Okay, I'll try that. Thanks.

Page 1 of 16 1 2 11 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.