Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 6 of 6

Thread: Please someone help!!

  1. #1
    Super Member 4EVERquilt's Avatar
    Join Date
    Mar 2011
    Location
    Lakewood, Co. Native-New Mexican
    Posts
    3,964

    Please someone help!!

    I posted a picture with a question last night 7/9. This morning when I got on the board under pictures it still had not posted. Also, I am not getting or seeing any new posts of pictures from other members. When I go to post a reply to an old post here is what it says: Your submission cannot be processed because the token has expired. Please push back button and reload the previous window. Well...I push the back button, but how do you reload the previous window? It's not giving me an option to do that. Can anyone out there help me? PLEASE and thank you!!
    4EVERquilt
    will quilt 4EVER

  2. #2
    Moderator QuiltnNan's Avatar
    Join Date
    Mar 2011
    Location
    western NY formerly MN, FL, NC, SC
    Posts
    32,890
    Blog Entries
    15
    I sometimes get the message that the token has expired. I've found that the only way to 'reload' is to copy the web address at the top and enter it into a new tab.

    I looked at your recent posts, and do not see, as you mentioned, a post from last night. Not sure what happened there.

    Not sure what is happening in your inability to see other pictures. Are you using a computer or a phone/tablet device? Did you choose the appropriate mode - full board or mobile?
    Nancy in western NY

  3. #3
    Community Manager PatriceJ's Avatar
    Join Date
    Nov 2006
    Posts
    6,823
    Blog Entries
    3
    1. assuming you are on a real computer ...

    log out of the board
    clear your cache/temporary internet files
    make sure you are using the most up to date version of your browser
    do not use the AOL browser. it does not work and play well with the board.

    restart your computer.
    run your browser and log back in.
    I Quilt, I Nap, I Quilt Some More ... Aaaaah, The Good Life!

    I also have an eddres you can use if you need to contact me with questions or suggestions that relate to our community: patricej@quiltingboard.com

  4. #4
    Super Member 4EVERquilt's Avatar
    Join Date
    Mar 2011
    Location
    Lakewood, Co. Native-New Mexican
    Posts
    3,964
    I finally turned my home computer off. About 4 hours later I came back, turned it on and wahlah!! It worked. I don't know why that happened and it would not let me post anything or reply. Thank you for your tips and I will remember to do what it says if it happens again. I hope it doesn't, I love this board and I was so frustrated that I couldn't access anything.
    will quilt 4EVER

  5. #5
    Super Member
    Join Date
    Oct 2010
    Location
    Minnesota
    Posts
    2,692
    So where is the post from last night?

  6. #6
    Senior Member
    Join Date
    Mar 2011
    Location
    western n.c.
    Posts
    458
    Blog Entries
    1
    Each time I try to post a picture I get one or another reason my pictures will not post.It is more than likely me but I dont have a lot of time to really dig into the instructions and find out what I am doing wrong.I have only got one picture to post and could not remember what I did. When I have a question it does not post either. I will be watching your answers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.