Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 9 of 9

Thread: posting a picture

  1. #1
    Member
    Join Date
    Aug 2010
    Posts
    56
    Blog Entries
    1

    Question posting a picture

    Hi - I'm new to posting, but love to see what other's are doing. I am trying to post a picture of a quilt I have done but am having no luck in finding the insert icon, as mentioned in the instructions. Can you give me?

    Marge

  2. #2
    Power Poster
    Join Date
    Mar 2011
    Location
    Ontario, Canada
    Posts
    18,206
    Can you see the icons above the quick reply box that has the smiley faces in it? If not you will need to go to settings and adjust. If you can see the smiley icon, you go 3 icons over to a tiny square with a tiny tree in it. The tiny tree allows you to attach your picture.


  3. #3
    Community Manager PatriceJ's Avatar
    Join Date
    Nov 2006
    Posts
    6,804
    Blog Entries
    3
    i fixed your setting.
    you should see the icons now.
    I Quilt, I Nap, I Quilt Some More ... Aaaaah, The Good Life!

    I also have an eddres you can use if you need to contact me with questions or suggestions that relate to our community: patricej@quiltingboard.com

  4. #4
    Junior Member Battle Axe's Avatar
    Join Date
    Apr 2010
    Location
    Northeastern Indiana
    Posts
    272
    Blog Entries
    1
    Dear Patrice, Could you please fix mine too. I do not see the tiny tree. Thanks. Marcia

  5. #5
    Member
    Join Date
    Jun 2010
    Location
    Minnesota
    Posts
    24
    I see none of the things on my site would appreciate it if you would set me up

  6. #6
    Senior Member PolkaBabe's Avatar
    Join Date
    Dec 2010
    Location
    Iowa City, IA.
    Posts
    997
    I don't have any either. Thank you.

  7. #7
    Community Manager PatriceJ's Avatar
    Join Date
    Nov 2006
    Posts
    6,804
    Blog Entries
    3
    go to Settings.
    top right corner of every page.
    go down to General Settings.
    change your editor to WYSIWYG.

    while you're there you might find other settings you want to play with.
    not that i don't want to help, but i'm on my way out.
    I Quilt, I Nap, I Quilt Some More ... Aaaaah, The Good Life!

    I also have an eddres you can use if you need to contact me with questions or suggestions that relate to our community: patricej@quiltingboard.com

  8. #8
    Senior Member Traditional's Avatar
    Join Date
    Sep 2010
    Location
    Ohio
    Posts
    819
    Blog Entries
    1
    don't have any either.

  9. #9
    Senior Member sewellie's Avatar
    Join Date
    May 2011
    Location
    Southern Idaho
    Posts
    676
    Blog Entries
    2
    I've been able to post pictures for awhile now and now I can't. Could this icon also be my problem? Thank you.
    sewellie

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.