Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Page 1 of 3 1 2 ... LastLast
Results 1 to 10 of 22

Thread: Trouble typing in when posting

  1. #1
    Senior Member almond's Avatar
    Join Date
    Jan 2012
    Location
    Fort Dodge, Iowa
    Posts
    660

    Trouble typing in when posting

    Does anyone else have trouble typing a message or a reply? When I do it can't keep up with my typing and misses letters. It just seems to be real slow in putting the letters in.

    Just wondering if anyone else has this problem?
    Mary

  2. #2
    Super Member MaryStoaks's Avatar
    Join Date
    Dec 2008
    Location
    La Quinta, CA
    Posts
    3,911
    Me too! Someone suggested clicking on the AA box on the top line. I'm not sure I remember this right.
    Mary

  3. #3
    Super Member Dina's Avatar
    Join Date
    Jan 2010
    Location
    Texas
    Posts
    3,557
    My sister mentioned a similar problem. She thought it was her computer. Maybe it isn't...

    Dina

  4. #4
    Super Member Peckish's Avatar
    Join Date
    May 2011
    Location
    Pacific NW
    Posts
    4,867
    Blog Entries
    1
    Sorry, no. Maybe try rebooting? Or a different web browser?

  5. #5
    Super Member Lori S's Avatar
    Join Date
    Apr 2010
    Location
    Illinois
    Posts
    9,024
    It not just you ... I too am frustrated by this issue... and it not always an issue ..with no apparent consistant reason for it happening. I have used the A/A button but that does not always solve the problem. I do know it going to be an issue when I type and the letters start going down the page rather than across.

  6. #6
    Super Member
    Join Date
    Mar 2011
    Location
    Central NJ
    Posts
    2,823
    I don't usually have a problem although sometimes that is the case. I found it more prevalent when using IE. I now use Mozilla Firefox and have far fewer problems. Sometimes I also think the amount of traffic on the board might cause some slowdown issues as well but that's just a guess and supposition on my part.

  7. #7
    Senior Member mzzzquilts's Avatar
    Join Date
    Jul 2010
    Location
    Hudson, MI
    Posts
    656
    Blog Entries
    3
    If you are using IE and have this problem, click on either the GEAR (for tools) or the TOOL tab, and slide down to "Compatibility View Settings". This box will pop up:

    Type www.quiltingboard.com into the box and click "Add" then "Close". That should fix the problem for good, did for me.
    Attached Images Attached Images  
    MzzzQuilts aka Ellen

  8. #8
    Super Member
    Join Date
    Mar 2013
    Location
    Corpus Christi, Tx.
    Posts
    8,635
    Blog Entries
    3
    I had that problem too and can't remember who it was with the instructions on how to take care of it. Some where in there you click on standard (?). I'm sorry!

  9. #9
    Senior Member almond's Avatar
    Join Date
    Jan 2012
    Location
    Fort Dodge, Iowa
    Posts
    660
    I did this change and am now practicing the typing thing and it is working great. Hope it keeps up. Thanks for all your help.
    Mary

  10. #10
    Super Member gramquilter2's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere North
    Posts
    4,940
    Have had the same problem and will try mzzzzquilts idea and see if it helps. Thanks.
    I don't know how to do that.....YET!
    LIFE IS ABOUT USING THE WHOLE BOX OF CRAYONS.

Page 1 of 3 1 2 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.