Quiltingboard Forums

Quiltingboard Forums (https://www.quiltingboard.com/)
-   General Chit-Chat (non-quilting talk) (https://www.quiltingboard.com/general-chit-chat-non-quilting-talk-f7/)
-   -   links in signatures..some don't create the link.. (https://www.quiltingboard.com/general-chit-chat-non-quilting-talk-f7/links-signatures-some-dont-create-link-t141913.html)

watterstide 08-01-2011 02:27 PM

at the bottom of mine, the ebay link works...the pictures of my projects doesn't. they both have the http. but the pictures have the https.

anyone know why this is, and a way to fix it so it does work as a link? i know you can alway "copy and paste" .

amma 08-01-2011 02:28 PM

Try removing the s in the http :D:D:D

amma 08-01-2011 02:29 PM

It won't work with the s even if we copy and paste, having the "s" in it will only work for you :wink: :D:D:D

watterstide 08-01-2011 02:30 PM


Originally Posted by amma
Try removing the s in the http :D:D:D

that worked! no i wonder why that is? hmmmm

thanks!

amma 08-01-2011 02:30 PM

Now it is clickable :D:D:D

watterstide 08-01-2011 02:33 PM

i love this place and all the helpful people here..no matter what the subject! big hugs!

amma 08-01-2011 02:33 PM

the s appears to show you are on a secure site, which is important for sites like your bank, paypal, etc...
However, if we could click on it and get to your site, then we would have access like you do and we could alter your site or access your information :wink: :D:D:D

You are very welcome :D

watterstide 08-01-2011 02:35 PM

i can understand that..some of my albums you must have the direct link,from me,to open it..(personal family photos) and other albums are open to the public..which is the way i set it up.

clynns 08-01-2011 02:40 PM

Makes sense. I didn't know that. Thanks for the info Amma.


All times are GMT -8. The time now is 10:01 PM.



SEO by vBSEO ©2011, Crawlability, Inc.