Longarm Issues - Encoder

Rate this Entry
by , 09-30-2012 at 10:19 PM (2375 Views)
My husband and I spent yesterday in a class learning how to do maintenance on my Gammill. It was a long day, but I feel like we learned a lot and I know that I am not as afraid of the machine as I was before.

However ... I loaded a quilt on the machine today and could not get the darn thing to work in regulated mode. It worked great in manual (I'm not very good at keeping stitches even so I don't usually use this - will definitely need to practice). I was SICK!

I unloaded the quilt, removed the stitches that were in it and decided I would call the shop in the morning. I couldn't stand it ... I googled 'gammill encoder' and up came www.thequiltingschool.com and an article that described my problem exactly! It turns out that when we took the machine off the table, we unplugged the encoder cable at the encoder instead of the back of the machine and when it got plugged back in it was done backwards - it goes in both ways.

Now it works great! I figured it out - my husband is pretty impressed with me right now - lol
Tags: None Add / Edit Tags


  1. Tttdoc's Avatar
    That's awesome that you figured it out! I also have a Gammill (Vision 22-10) and have had to trouble shoot it on multiple occasions since it was delivered in May. I am feeling more confident all the time dealing with its intermittent issues.... But overall I love it!

SEO by vBSEO ©2011, Crawlability, Inc.