Quiltingboard Forums

Quiltingboard Forums (https://www.quiltingboard.com/)
-   Pictures (https://www.quiltingboard.com/pictures-f5/)
-   -   here are my crazy quilt roses in florals (https://www.quiltingboard.com/pictures-f5/here-my-crazy-quilt-roses-florals-t24323.html)

n2scraplvr 08-17-2009 09:50 PM

Here are four blocks left over from the quilt top I did today...

BlueChicken 08-17-2009 10:04 PM

I'd have used a little more contrast myself. ;-)

I think that if you hit "preview" instead of "submit" on the very first post, it loses the attached photos. That may be what's going wrong.

n2scraplvr 08-17-2009 10:08 PM

Thanks Blue Chicken! I knew not to use the preview button. Only used it at the very end (after 3 times trying to load the pics) did I get desperate and tried every button I could find! ha.ha.ha.

Baren*eh*ked_canadian 08-18-2009 02:32 AM

Maybe your files are HUGE that's why they take forever to load... that's what happens to me. I either wait patiently for my files to load, or I shrink them first.

n2scraplvr 08-18-2009 11:04 AM


Originally Posted by Baren*eh*ked_canadian
Maybe your files are HUGE that's why they take forever to load... that's what happens to me. I either wait patiently for my files to load, or I shrink them first.


Oh, Baren, thanks so much for that tip! I'll check that out too. I hadn't given that area a thought. But I knew when I loaded the printer software yesterday that I would have to uninstall ASAP when I finished printing. It seems it's the only way I can use that particular printer. Now I reallize why I let that printer sit in its box for a year before I opened it. ha.ha. It always causes big trouble for my computer. It went from 270 mb down to 1mb last night! I'm also going to delete some things because ANYTHING will help at this point!


All times are GMT -8. The time now is 10:54 PM.



SEO by vBSEO ©2011, Crawlability, Inc.