Go Back  Quiltingboard Forums > QB Help Center
I've lost the pictures. >

I've lost the pictures.

I've lost the pictures.

Old 11-18-2011, 08:23 AM
  #1  
Super Member
Thread Starter
 
Emma S's Avatar
 
Join Date: Jun 2010
Location: Roseburg, OR
Posts: 2,976
Default I've lost the pictures.

Yesterday I adjusted some of my settings, now I can't see any of the pictures or links in the threads. What did I do? Can you help me fix it? Any help would be much appreciated.
Emma S is offline  
Old 11-18-2011, 11:08 AM
  #2  
Power Poster
 
QuiltnNan's Avatar
 
Join Date: Mar 2011
Location: western NY formerly MN, FL, NC, SC
Posts: 51,433
Default

Originally Posted by Emma S View Post
Yesterday I adjusted some of my settings, now I can't see any of the pictures or links in the threads. What did I do? Can you help me fix it? Any help would be much appreciated.
did you, by chance, click on Mobile style instead of Default. If so, read here: http://www.quiltingboard.com/qb-help...s-t165844.html
QuiltnNan is offline  
Old 11-19-2011, 09:11 AM
  #3  
Super Member
Thread Starter
 
Emma S's Avatar
 
Join Date: Jun 2010
Location: Roseburg, OR
Posts: 2,976
Default

I am in default mode, so I don't think that's it. I hate to lose my current status but maybe I should just rejoin. Before I saw your response I asked again, please ignore the second request. Thank you.
Emma S is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
dc989
General Chit-Chat (non-quilting talk)
5
12-17-2015 06:55 AM
Granny Quilter
Pictures
91
08-15-2011 05:55 PM
np3
Main
4
03-03-2011 08:42 AM
sananddandy
General Chit-Chat (non-quilting talk)
6
09-10-2010 01:52 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


FREE Quilting Newsletter


SEO by vBSEO ©2011, Crawlability, Inc.