Quiltingboard Forums

Quiltingboard Forums (https://www.quiltingboard.com/)
-   QB Help Center (https://www.quiltingboard.com/qb-help-center-f27/)
-   -   Missing Post (https://www.quiltingboard.com/qb-help-center-f27/missing-post-t313902.html)

Mitch 01-18-2021 10:36 AM

Missing Post
 
I tried to post in the Main section about problems I'm having with FMQ but don't see my post anywhere. I wonder if the Board plays nice with Safari.

Quiltwoman44 01-18-2021 12:16 PM

I don't find it either. try again and then look for it. https://cdn.quiltingboard.com/images/smilies/shock.png

sewbizgirl 01-18-2021 12:33 PM

Sometimes I type something out and then just leave it on my desktop, thinking I have posted it! But I haven't! Typing and posting are two different things. Could this be what happened to you?

Tartan 01-18-2021 01:01 PM

I use Safari on my iPad to post so I don’t think that is it. Perhaps a moderator moved it to another section? Type the title of your post in the search box and maybe it will come up.

SallyS 01-18-2021 01:06 PM

And sometimes it takes a while for it to appear.

Mitch 01-18-2021 01:37 PM

Thank you all. I will try again
 
I'm positive I clicked "post'.



Originally Posted by Mitch (Post 8453752)
I tried to post in the Main section about problems I'm having with FMQ but don't see my post anywhere. I wonder if the Board plays nice with Safari.


Mitch 01-18-2021 01:54 PM

OK. I tried again. there was no image visible, although I tried to attach one, and the prompt was "submit thread" not post. I'm sure I'm doing something wrong. I'm new to the platform and find it confusing. : (

Mitch 01-18-2021 01:59 PM

OK! It worked this time but the image file I tried to attach is not.

Quiltwoman44 01-18-2021 02:44 PM

UPload hides off to the right sometime of the screen. try again and if necessary, scroll toward the right and it should be there. I have my screen over 100%, oh turn your phone if using one sideways to get a "wide" screen. good luck.

Mitch 01-18-2021 03:25 PM

Image not in post
 
Thank you! I found the button to upload and tried clicking repeadtedly but the image didnít show up in the thread.



Originally Posted by Quiltwoman44 (Post 8453830)
UPload hides off to the right sometime of the screen. try again and if necessary, scroll toward the right and it should be there. I have my screen over 100%, oh turn your phone if using one sideways to get a "wide" screen. good luck.



All times are GMT -8. The time now is 08:43 AM.



SEO by vBSEO ©2011, Crawlability, Inc.