Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 8 of 8

Thread: NO youtube video

  1. #1
    Banned
    Join Date
    Dec 2009
    Location
    Enid, OK
    Posts
    8,930
    Blog Entries
    1
    Someone posted a YT vid last night and when I went to see it, I got nothing...YT is there, but the video box is just a black box! When I right click on it, it says video not loaded!

    what has happened? I always watch YT vids and have never had this happen!

  2. #2
    Banned
    Join Date
    Dec 2009
    Location
    Enid, OK
    Posts
    8,930
    Blog Entries
    1
    I got it fixed!

  3. #3
    Senior Member olgaflowers's Avatar
    Join Date
    Oct 2010
    Location
    Mckinney Texas :)
    Posts
    573
    Thanks, for posting that, mine to.
    Hoping it gets fix.

  4. #4
    Super Member
    Join Date
    Jul 2010
    Location
    Lebanon Missouri
    Posts
    2,335
    Blog Entries
    1
    Some times I get a message telling me ''You must have Internet Explorer AND Windows'' and other times it says ''You must install Adobe Flash''But some times I have no problems viewing things-- Computers are so dang confusing I thought about kicking it like we use to do the TV to stop it from rolling But standing on a chair with wheels is not a safe thing :lol:

  5. #5
    Banned
    Join Date
    Dec 2009
    Location
    Enid, OK
    Posts
    8,930
    Blog Entries
    1
    I use Firefox and had to go to the "TOOLS" and clear my cache and cookies..works fine now!

  6. #6
    Google Goddess craftybear's Avatar
    Join Date
    May 2009
    Location
    Central Indiana (USA)
    Posts
    31,244
    Blog Entries
    194
    glad you got it fixed

    Quote Originally Posted by jaciqltznok
    I use Firefox and had to go to the "TOOLS" and clear my cache and cookies..works fine now!

  7. #7
    np3
    np3 is offline
    Power Poster np3's Avatar
    Join Date
    May 2010
    Location
    Bakersfield, CA
    Posts
    17,265
    Blog Entries
    7
    Quote Originally Posted by jaciqltznok
    I use Firefox and had to go to the "TOOLS" and clear my cache and cookies..works fine now!
    Whenever I do that, I mess something else up!

  8. #8
    Senior Member
    Join Date
    Dec 2010
    Posts
    597
    Blog Entries
    1
    I have Adobe Flash and sometimes get a black page. Have learned to just move the curser up and down on the black page a few times and the picture appears. Certainly not scientific, but it works for me!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.