Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 8 of 8

Thread: Java Script seems "messed up" today

  1. #1
    Senior Member
    Join Date
    Dec 2012
    Posts
    536

    Exclamation Java Script seems "messed up" today

    I've been getting into the boards on & off all day, and found that while the page sometimes loads, when I click into a thread, I get nothing but the top banner, and the rest of the page doesn't load. After some tweaking of certain processes, I found that disabling the Java Script works. I'm not sure WHY I have to disable the Java Script; this has never happened before, but I thought I'd mention it in case anyone else is having trouble (although if you are having the same issue, you won't be able to get into this message). Anyway, might be something that needs to be looked at. Thanks. ETA: This is the only internet site that I'm having trouble with. I turn the Java Script on as usual for all other sites.
    Last edited by Teeler; 03-26-2013 at 11:38 AM.

  2. #2
    Senior Member mzzzquilts's Avatar
    Join Date
    Jul 2010
    Location
    Hudson, MI
    Posts
    651
    Blog Entries
    3
    If you're using IE, try viewing it in the campatibility mode. That can be done by clicking on tools. Just a thought.
    MzzzQuilts aka Ellen

  3. #3
    Senior Member
    Join Date
    Dec 2012
    Posts
    536
    Nope; Firefox. But this morning I logged on, and it's working fine. All better! Now back to your regularly scheduled programming!
    Last edited by Teeler; 03-27-2013 at 04:45 AM.

  4. #4
    Super Member Yooper32's Avatar
    Join Date
    Jan 2011
    Location
    Tippy-top of a ridge in WV
    Posts
    4,746
    There was an update yesterday that may have hung-up your browser.
    Yooper32 aka: Donna B

  5. #5
    Senior Member csharp's Avatar
    Join Date
    Jun 2010
    Location
    Newly @ Southwest Florida
    Posts
    582
    Is this keeping us from posting pictures?....I tried 4 times last evening again a few minutes ago with no success, I've Never had this problem before ever when I wanted pictures to post....I posted the same pictures to another board and emailed them to a friend and they all uploaded very fast...not my computer or the file size as far as I can tell. Any comments???
    with a passion for quilting and vintage machines..Singers: 99, 4 featherweights, Redeye 66, Lotus 66, Phoenix 27, 15-91, 301A
    Colleen S.

  6. #6
    Senior Member
    Join Date
    Dec 2012
    Posts
    536
    I didn't have issues posting pix, even when I disabled the Java Script. Perhaps your pic was too big? I've had THAT happen a couple times. I typically take 'phone pictures' and will reduce them to 25% for uploads here.

  7. #7
    Senior Member csharp's Avatar
    Join Date
    Jun 2010
    Location
    Newly @ Southwest Florida
    Posts
    582
    Quote Originally Posted by csharp View Post
    Is this keeping us from posting pictures?....I tried 4 times last evening again a few minutes ago with no success, I've Never had this problem before ever when I wanted pictures to post....I posted the same pictures to another board and emailed them to a friend and they all uploaded very fast...not my computer or the file size as far as I can tell. Any comments???
    Okay ...after 3 days of trying to upload and post from IE I and finally noticing a "javascriptvoid" note at the bottom of my screen I installed Chrome and it worked just fine. Takes me a while to try something new or I guess. Thanks for the heads up on the java update or I wouldn't have connected the cause of my frustration.
    with a passion for quilting and vintage machines..Singers: 99, 4 featherweights, Redeye 66, Lotus 66, Phoenix 27, 15-91, 301A
    Colleen S.

  8. #8
    Senior Member mzzzquilts's Avatar
    Join Date
    Jul 2010
    Location
    Hudson, MI
    Posts
    651
    Blog Entries
    3
    Please complete the following instructions to activate and enable JavaScript in Internet Explorer.
    In the Tools drop-down menu, select Internet Options.

    1. Next, select the Security tab.
    2. Then, select the earth (Internet) icon.
    3. Then select the Custom Level button.
    4. Locate Scripting near the bottom of the list.
    5. Under Active Scripting, select Enable, then hit OK.
    6. Answer yes to the following conformation box.
    7. Hit OK to close the Internet Options window.
    8. Finally, hit refresh on your browser window to enjoy the javascript.
    MzzzQuilts aka Ellen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.