Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 13 of 13

Thread: desperately need your help with my pc!

  1. #1
    Power Poster sewnsewer2's Avatar
    Join Date
    May 2008
    Location
    FL
    Posts
    16,684
    All of the sudden I have been getting a pop up window saying I need to login in and verify username & password when I go to my mail. I can't retreive my emails either from windows mail, only AT&T. I put in the info and it says this:
    Account: 'mail.bellsouth.net', Server: 'mail.bellsouth.net', Protocol: POP3, Server Response: '-ERR [AUTH] invalid user/password (error 999)', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

    Has this happened to anyone here and how did you fix it? Can't find out anything on google either :(

    I have Vista and windows 6

  2. #2
    Power Poster amma's Avatar
    Join Date
    Jul 2007
    Location
    Out searching for some sunshine :-)
    Posts
    59,092
    Blog Entries
    1
    It almost sounds like someone has hacked into your email account :(

  3. #3
    Moderator littlehud's Avatar
    Join Date
    Nov 2007
    Location
    SW Iowa
    Posts
    32,958
    Sounds like that's what happened.

  4. #4

    Join Date
    Aug 2010
    Posts
    156
    Maybe this link will help... need to scroll down a bit to see the messages.

    Good luck.

    http://forums.techarena.in/operating...ms/1125092.htm

  5. #5
    Power Poster cjomomma's Avatar
    Join Date
    Feb 2010
    Location
    Murray, Ky. Looking for a nice cushy pillow to rest my head on!
    Posts
    15,937
    Blog Entries
    2
    You need to contact your email provider and let them know what's happening. I agree with amma it sounds like it has been hacked.

  6. #6
    Power Poster sewnsewer2's Avatar
    Join Date
    May 2008
    Location
    FL
    Posts
    16,684
    Quote Originally Posted by isewhappy
    Maybe this link will help... need to scroll down a bit to see the messages.

    Good luck.

    http://forums.techarena.in/operating...ms/1125092.htm
    Nope didn't work :( I'll give my ISP a call tomorrow.

    Thanks everyone!!

  7. #7
    Super Member
    Join Date
    Sep 2010
    Location
    Upper Michigan
    Posts
    8,592
    Blog Entries
    14
    Good luck! I wouldn't know what to do either! I call one of my kids in panic!

  8. #8
    Senior Member bodie358's Avatar
    Join Date
    May 2008
    Location
    California
    Posts
    406
    My email got hacked once and I had this same problem. Contact your email provider asap. You may find that the hacker has used your account to spam hundreds of people. My account was actually shut down by my provider because of their anti-spam policy. I had to call and get them to start it back up again.

  9. #9
    Super Member crafty_linda_b's Avatar
    Join Date
    Feb 2011
    Location
    Where the deer & antilope play and the eagles soar
    Posts
    1,573
    My Yahoo one got hacked..they were no help when I complained..they told me to go in and change my password..well DAH the hacker already had done that so I couldn't get in to change it back..I just gave up and have a new email addy...all my info and photos I had on it were just washed away...good luck..crafty_linda_b

  10. #10
    Super Member hobbykat1955's Avatar
    Join Date
    Nov 2010
    Location
    NY
    Posts
    2,733
    I got that...changed all my passwords...don't input your info just arrow back page or x out and you'll be fine...your still logged on and cont.

  11. #11
    Power Poster sewnsewer2's Avatar
    Join Date
    May 2008
    Location
    FL
    Posts
    16,684
    WHOO HOO!! Got it fixed, am I'm good to go :D :D

    Thanks for the advise everyone :D

  12. #12
    Banned
    Join Date
    Apr 2007
    Location
    Michigan
    Posts
    1,587
    How'd you fix it?

  13. #13
    Power Poster sewnsewer2's Avatar
    Join Date
    May 2008
    Location
    FL
    Posts
    16,684
    Quote Originally Posted by karenchi
    How'd you fix it?
    I called AT&T, they said it was a microsoft problem. Called them, they said it was an HP thing, so I called them!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.