Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 13 of 13

Thread: Google

  1. #1
    Power Poster
    Join Date
    Mar 2011
    Location
    Ontario, Canada
    Posts
    34,706

    Google

    I sometimes check on quiltinghaven web site. Today when I Googled it a warning came up. It said proceeding to this site right now can damage your computer. Is this a new feature from Google?

  2. #2
    Super Member Stitchnripper's Avatar
    Join Date
    Nov 2009
    Location
    Mableton, GA
    Posts
    9,448
    I just got it too. I wonder if their site was hacked?
    Alyce

  3. #3
    Power Poster nativetexan's Avatar
    Join Date
    Feb 2009
    Location
    home again, after 27 yrs!
    Posts
    18,315
    Blog Entries
    2
    I got it too when using the forum link. got out and ran a virus scan. haven't been back yet.
    I'm under two feet of snow!!!

  4. #4
    Super Member
    Join Date
    Feb 2013
    Posts
    2,642
    I heard that someone uploaded some pics with a virus on them.

  5. #5
    Power Poster
    Join Date
    Mar 2011
    Location
    Ontario, Canada
    Posts
    34,706
    Wow, glad that Google warned not to proceed, Misty's Mom.

  6. #6
    Super Member Jan in VA's Avatar
    Join Date
    Aug 2010
    Location
    Piedmont Virginia in the Foothills of the Blue Ridge Mtns.
    Posts
    8,499
    I heard several days ago about this. Wonder if anyone has told them about it so their Webmaster can repair?

    Jan in VA
    Jan in VA
    Living in the foothills
    peacefully colors my world.
    http://www.quiltingboard.com/members...bums19552.html

  7. #7
    Power Poster feline fanatic's Avatar
    Join Date
    May 2009
    Location
    NY
    Posts
    10,055
    I too got a malware warning with both Google Chrome and Mozilla Firefox. I feel bad for any members who got infected. Malware can be especially nasty.

  8. #8
    Power Poster Onebyone's Avatar
    Join Date
    Jan 2011
    Location
    Southern USA
    Posts
    10,369
    Google Chrome won't open websites that doesn't have the s after the http. It was annoying at first, no sites would open. Now all sites have the s, the ones that don't are full of malware. I don't click on any ad on any website. If I see an ad I am interested in I use Google and search for the site or product.
    I believe giving what I can will never cause me to be in need.
    Being cheap is not a badge of honor.
    My heroes are working people, paying their own way, taking care of their children and being decent human beings.

  9. #9
    Power Poster ManiacQuilter2's Avatar
    Join Date
    Jun 2011
    Location
    Southern California
    Posts
    18,939
    I have gotten this same notice when clicking on a website on Google search and I just close the window. So important to be safe.
    A Good Friend, like an old quilt, is both a Treasure and a Comfort

  10. #10
    Super Member
    Join Date
    Jun 2011
    Location
    Illinois
    Posts
    8,933
    Good to know about that "s". Just presumed all search engines had safety features...will depend on Google now for sure...

  11. #11
    Power Poster dunster's Avatar
    Join Date
    Mar 2009
    Location
    Lake Elsinore, CA
    Posts
    13,498
    Quote Originally Posted by Onebyone View Post
    Google Chrome won't open websites that doesn't have the s after the http. It was annoying at first, no sites would open. Now all sites have the s, the ones that don't are full of malware. I don't click on any ad on any website. If I see an ad I am interested in I use Google and search for the site or product.
    uhhh....this site doesn't have the s after the http...

  12. #12
    Power Poster nativetexan's Avatar
    Join Date
    Feb 2009
    Location
    home again, after 27 yrs!
    Posts
    18,315
    Blog Entries
    2
    well there is no s after the http on this site. not all have that.

  13. #13
    Junior Member betty32084's Avatar
    Join Date
    Dec 2009
    Location
    St.Augustine, Florida
    Posts
    204
    Blog Entries
    2
    wasn't aware of the s @ the end of http. thanks for the info.although my Kaspersky won't let me in any site that has malware or a virus.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.