Quiltingboard Forums

Quiltingboard Forums (https://www.quiltingboard.com/)
-   Main (https://www.quiltingboard.com/main-f1/)
-   -   Machine help (https://www.quiltingboard.com/main-f1/machine-help-t301760.html)

PurplePassion 12-24-2018 07:09 PM

Machine help
 
I have a Janome 6500. I had just used it a couple days ago. And I sit down tonight to sew , and a message comes on the screen: Stop for safety purposes. I looked through my manual and checked what it said could be wrong, and cleaned it. Has anyone else had this happen? Any idea what it could be? I don't have a sewing center close by, and with bad weather being forecast later this week , I don't know when I could get there.

EasyPeezy 12-24-2018 07:25 PM

Switch it off. Remove the bobbin and bobbin case, give it a good cleaning.
Could be just lint. Then rethread the top also. If you still get that message
then your machine might need to go to the shop.
My machine was sewing in reverse the other day. I stopped and cleaned it
then it was fine. Weird but it happens.
Hope yours is an easy fix.

Edit: Try a new needle. Maybe it's bent and hitting something.

Pudge 12-24-2018 07:31 PM

I did an Internet search for the message you received and found a posting that showed a manual for a Janine 4800. It said that the problem is one or more of these: 1) lint built up in race hook, 2) needle or bobbin threading is incorrect, or 3) the fabric is too thick for the machine to sew.

Pudge 12-24-2018 07:31 PM

That's Janome not Janine.

nativetexan 12-25-2018 05:34 AM

not sure why you got that. i have a Janome MC4800 and never got messages. but it doesn't like to be dirty with lint. good luck!

lindaschipper 12-25-2018 05:56 AM

I have the same machine...simply turn it off and the on again. Remember to reset your setting before starting again.

bibi 12-25-2018 06:08 AM

Check your out your bobbin case. See if it looks frayed in some areas. If it is, lightly file the frayed area with a soft nail file.

Nesie 12-25-2018 07:11 AM

I have the Janome 6600 and have gotten this message once or twice. It has never been anything serious-usually a needle issue or a nest of thread in the bobbin. It is my first computerized machine and I laughed the first time I saw it.

nativetexan 12-25-2018 07:49 AM

and make sure all plugs are plugged in securely.

meyert 12-25-2018 08:10 AM

I have a Janome 6600 and when I get that message it has been needle related... I think :) my needle is bent or just broke.

I agree with the others about giving the machine a good cleaning


All times are GMT -8. The time now is 08:14 PM.