Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Page 2 of 2 FirstFirst 1 2
Results 26 to 29 of 29

Thread: slow and nonexistent board

  1. #26
    Senior Member Crabby Patty's Avatar
    Join Date
    May 2010
    Location
    Missouri
    Posts
    720
    Quote Originally Posted by debbieumphress
    Crabbypatty - The loss of your regular status probably has nothing to do with the change to a new server. Try to go and read the rules of the board. I know it explains this status. SOmetimes if you do not post enough in two weeks it changes and all you have to do is have fun and post more things and chat. GOod luck. I am lucky to have had no issues but I went to PAtriceJ's topics and read what she has posted many times to do to our computers to speed things up and even though I've had no probelms from them, my computer is faster.
    BTW you can also go to Rhonda or someone's ebooks and purchase one for a good price, and you will be a COMmunnity benefactor" and it never changes. HUGS♥♥
    You can always ask a moderator to check your status too and they can tell you why it changed. Easy solution. :) :)
    I know it wasn't the boards fault that I lost the status of regular, but what I was saying is that if I couldn't post, how could I keep the status? That's all I was saying. What am I doing on here anyway? I told myself to lay off for a couple of weeks til' they got all the kinks out. You can see how well myself listens.LOL

  2. #27
    Senior Member Crabby Patty's Avatar
    Join Date
    May 2010
    Location
    Missouri
    Posts
    720
    Hey! I just read one of the replies that said that my regular status is back up. Boy am I red faced. :oops: :oops: Thank you board. I appreciate it. :thumbup: I noticed that my replies are even a smidge faster, but at least they are posting now. Keep our fingers crossed because that has to be a headache to the adm.

  3. #28
    Super Member pab58's Avatar
    Join Date
    Jun 2010
    Location
    near Tucson, Arizona
    Posts
    5,867
    Blog Entries
    1
    Quote Originally Posted by Prism99
    Wow, and I thought I had it bad because my replies have been taking 10 seconds! (Used to be 2 seconds.)

    Edit: Seems to me the board is faster tonight. This post took about 3 seconds, plus opening posts seems to be back to normal time. Maybe, just maybe.......
    It has been slow for me, too. Today, however, it is MUCH faster! I'm so excited!!! :thumbup: :thumbup:

  4. #29
    Super Member justwannaquilt's Avatar
    Join Date
    Aug 2009
    Location
    Union, Missouri
    Posts
    1,574
    Be careful venting around here, you might just end up getting told.... "Don't complain about this here. We can't help you. In future, also watch your language. Your post was not only pointless, it was offensive." like I did!

    Oh well life goes on! :)

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.