Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Page 1 of 4 1 2 ... LastLast
Results 1 to 25 of 95

Thread: Too slow even with fewer uses online

  1. #1
    Super Member donnajean's Avatar
    Join Date
    Aug 2007
    Location
    Holland, PA
    Posts
    4,321
    After waiting 45sec. or more for each post to come up, I checked to see how many user were online and saw we are down to 378 tonight.

  2. #2
    Super Member JulieR's Avatar
    Join Date
    May 2010
    Location
    Emmitsburg, MD
    Posts
    1,624
    I'm not experiencing the same thing here, although some other sites I visit are in terrible shape tonight.

  3. #3
    Super Member
    Join Date
    Nov 2010
    Posts
    3,386
    it's been the worst night for me ... the previous nites were slow, but this has been realy slow tonight.

    For about an hour, I wasn't even able to get the link to come up. I click on my bookmark, I handtyped it in, and nothing, it just kept coming up "connection not working".

    So I'm glad to be back in...even if it is super slow.

  4. #4
    Super Member dellareya's Avatar
    Join Date
    Jul 2010
    Location
    Bay Area, Ca
    Posts
    1,596
    Blog Entries
    2
    I've seen this messaged posted a couple of times now. I felt like I was the exception to the rule UNTIL tonight. It is really dragging. Not much fun to use when it moves soooooooooo slow.

  5. #5
    Magdalena's Avatar
    Join Date
    Aug 2010
    Location
    State of Grace
    Posts
    1,873
    Blog Entries
    1
    Quote Originally Posted by frugalfabrics
    it's been the worst night for me ... the previous nites were slow, but this has been realy slow tonight.

    For about an hour, I wasn't even able to get the link to come up. I click on my bookmark, I handtyped it in, and nothing, it just kept coming up "connection not working".

    So I'm glad to be back in...even if it is super slow.
    Ditto

  6. #6
    okiepastor's Avatar
    Join Date
    Oct 2010
    Location
    Oklahoma
    Posts
    1,500
    I got "taking too long" on the browser much of the day.
    Taking 45 sec. -90 seconds now for a page to come up--cannot see pics for three minutes or more--giving up for a few days, I think--too annoying.....with so few on it should be fast!

  7. #7
    Magdalena's Avatar
    Join Date
    Aug 2010
    Location
    State of Grace
    Posts
    1,873
    Blog Entries
    1
    Quote Originally Posted by frugalfabrics
    it's been the worst night for me ... the previous nites were slow, but this has been realy slow tonight.

    For about an hour, I wasn't even able to get the link to come up. I click on my bookmark, I handtyped it in, and nothing, it just kept coming up "connection not working".

    So I'm glad to be back in...even if it is super slow.
    Duplicate! It is so slow that I press it twice, and about 5 minutes later, it post again. Sorry

  8. #8
    Super Member EagarBeez's Avatar
    Join Date
    Feb 2009
    Location
    Eagar, Arizona
    Posts
    1,641
    this morning, I clicked on a link I recieve each morning and it was just as it always had been. Postings are slow going. Tonight, I have a terrible lag to get in here

  9. #9
    Super Member weasier22's Avatar
    Join Date
    Feb 2011
    Location
    Gardnerville, NV
    Posts
    1,771
    It's very slooooowwww here too!

  10. #10
    okiepastor's Avatar
    Join Date
    Oct 2010
    Location
    Oklahoma
    Posts
    1,500
    5 minutes waiting, and still not in on chat!!Giving up AGAIN----tenth try today...wasting too much time...
    They seem to have more problems now than in the last few days!

  11. #11
    Super Member abdconsultant's Avatar
    Join Date
    Oct 2010
    Location
    Western North Carolina
    Posts
    3,063
    Blog Entries
    46
    I'm really slow here and i have the fastest cable internet, just this site for some reason, hope they get the bugs out soon. Reminds me of cad work back in the 80's, i could go do a load of laundry while i waited for the computer to process my designs......................

  12. #12
    Super Member lovequilts's Avatar
    Join Date
    Jun 2010
    Location
    Seattle, WA
    Posts
    1,018
    wonder if Admin can "undo" what ever maintance they did last week. All seem to be having problems since then.

  13. #13
    T-Bones mom's Avatar
    Join Date
    Mar 2010
    Location
    Northern NY
    Posts
    1,938
    I am having no problems at all tonight. Actually I have had no problems since the maintenance.

  14. #14
    okiepastor's Avatar
    Join Date
    Oct 2010
    Location
    Oklahoma
    Posts
    1,500
    Quote Originally Posted by lovequilts
    wonder if Admin can "undo" what ever maintance they did last week. All seem to be having problems since then.
    NOPE---new server!

  15. #15
    Super Member clem55's Avatar
    Join Date
    Jan 2010
    Location
    Lexington,Kentucky
    Posts
    6,200
    Blog Entries
    6
    Most all the problem I have had is the slowness. And I've got real fast dservice. I've been wondering why they changed things to start with, never had any problems before.

  16. #16
    Super Member
    Join Date
    Jan 2010
    Location
    Arizona
    Posts
    1,165
    Quote Originally Posted by T-Bones mom
    I am having no problems at all tonight. Actually I have had no problems since the maintenance.
    You are really lucky! I have been having a terrible time getting on this site since the change-over.

  17. #17
    Senior Member Antdebby1's Avatar
    Join Date
    Oct 2010
    Location
    Connecticut
    Posts
    650
    There are times when I cannot get on the board at all. Very frustrating to say the least. :( :(

  18. #18
    Super Member
    Join Date
    Oct 2009
    Posts
    2,702
    Quote Originally Posted by frugalfabrics
    it's been the worst night for me ... the previous nites were slow, but this has been realy slow tonight.

    For about an hour, I wasn't even able to get the link to come up. I click on my bookmark, I handtyped it in, and nothing, it just kept coming up "connection not working".

    So I'm glad to be back in...even if it is super slow.
    Same here!!!

  19. #19
    Senior Member Cosy's Avatar
    Join Date
    Mar 2011
    Location
    Idaho
    Posts
    567
    Running very slow for me as well

  20. #20
    Super Member Stacey's Avatar
    Join Date
    Nov 2010
    Location
    Hillcountry in Texas
    Posts
    1,035
    Blog Entries
    4
    Quote Originally Posted by Maggie_Sue
    Quote Originally Posted by frugalfabrics
    it's been the worst night for me ... the previous nites were slow, but this has been realy slow tonight.

    For about an hour, I wasn't even able to get the link to come up. I click on my bookmark, I handtyped it in, and nothing, it just kept coming up "connection not working".

    So I'm glad to be back in...even if it is super slow.
    Same here!!!
    Me too. Very frustrating.

  21. #21
    Power Poster nativetexan's Avatar
    Join Date
    Feb 2009
    Location
    home again, after 27 yrs!
    Posts
    16,321
    Blog Entries
    2
    this is just getting worse. says something about change not being good, doesn't it? I'm about to give up. :thumbdown:

  22. #22
    Senior Member barb55's Avatar
    Join Date
    Dec 2010
    Location
    Pawnee, Ok.
    Posts
    410
    Blog Entries
    1
    same here. Can't get in 90% of the time. I have to come in on old listing and work. It is sooooo slow, think I'll give up for a month or two and see if it is ever back.

  23. #23
    Super Member sewmuchmore's Avatar
    Join Date
    Nov 2009
    Location
    Georgia
    Posts
    3,997
    Blog Entries
    1
    I agree too slow so I try tomorrow.

  24. #24
    Senior Member connie_1936's Avatar
    Join Date
    Oct 2010
    Location
    mesa and payson, arizona
    Posts
    805
    Blog Entries
    3
    can we go back? this is driving me crazy! hope we don;t lose a bunch of people because the site has gotten soooo slowwwww.

  25. #25
    Super Member
    Join Date
    Nov 2010
    Location
    Mabank, Texas
    Posts
    8,315
    It is so slow here and has been since update. Took a long time to just get home page up tonight.

Page 1 of 4 1 2 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.