Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 16 of 16

Thread: Blue type disappears from posts

  1. #1
    Super Member Kitsie's Avatar
    Join Date
    Mar 2010
    Location
    Ridgefield WA
    Posts
    7,315
    Blog Entries
    41

    Blue type disappears from posts

    that I am reading. Only the blue after a few minutes of spending time on the board. Makes the topics invisible.
    Any help, please?
    http://s1248.photobucket.com/albums/hh485/KitsieH/
    Never regret growing older, its a privilege denied to many.
    Be kinder than necessary, for everyone you meet is fighting some kind of battle.

    Kitsie

  2. #2
    Community Manager PatriceJ's Avatar
    Join Date
    Nov 2006
    Posts
    7,598
    Blog Entries
    3
    my text appears black, so i don't know what causes your situation.
    I Quilt, I Nap, I Quilt Some More ... Aaaaah, The Good Life!

    for Newsletter or Digest issues, please contact [email protected]

    To contact me with questions or suggestions that relate to our community, you may email [email protected]


  3. #3
    Moderator QuiltnNan's Avatar
    Join Date
    Mar 2011
    Location
    western NY formerly MN, FL, NC, SC
    Posts
    48,083
    Blog Entries
    53
    I know that Tartan always types in blue and I have not seen an issue with her posts.
    Nancy in western NY
    before you speak T.H.I.N.K.
    T is it True? H is it Helpful? I is it Inspiring? N is it Necessary? K is it Kind?

    Life may not be the party we hoped for, but while we are here we might as well dance.

  4. #4
    Power Poster
    Join Date
    Mar 2011
    Location
    Ontario, Canada
    Posts
    35,106
    I think blue type is pretty so I just tap the icon before typing.

  5. #5
    Super Member
    Join Date
    Aug 2013
    Posts
    7,879
    This purple is pretty, too.

  6. #6
    Super Member Watson's Avatar
    Join Date
    Dec 2015
    Location
    Ontario, Canada
    Posts
    2,768
    This is my favourite, but we aren't being any help.

    Where on the board are you seeing the blue type that disappears?

    Watson

  7. #7
    Super Member Kitsie's Avatar
    Join Date
    Mar 2010
    Location
    Ridgefield WA
    Posts
    7,315
    Blog Entries
    41
    The blue type comes up for unread posts and responses. Then it becomes black. But after a while of using the board, the unread post and responses do not show up, only the poster's name. I will wait until this happens to try for a picture. Here are photos of when it works correctly..

    Name:  Blue type.jpg
Views: 186
Size:  112.8 KB

    Name:  Blue type 2.jpg
Views: 179
Size:  594.4 KB
    http://s1248.photobucket.com/albums/hh485/KitsieH/
    Never regret growing older, its a privilege denied to many.
    Be kinder than necessary, for everyone you meet is fighting some kind of battle.

    Kitsie

  8. #8
    Super Member tuckyquilter's Avatar
    Join Date
    Dec 2010
    Location
    SoCal
    Posts
    1,584
    Blog Entries
    1
    I like Green, but it has to be dark enough for others to see.
    Jackie
    Lover of Scrappy, Chocolate and Wine

  9. #9
    Super Member tuckyquilter's Avatar
    Join Date
    Dec 2010
    Location
    SoCal
    Posts
    1,584
    Blog Entries
    1
    I like green but it has to be dark enough for others to read. AND then I have to type in-between all the indicators
    Jackie
    Lover of Scrappy, Chocolate and Wine

  10. #10
    Community Manager PatriceJ's Avatar
    Join Date
    Nov 2006
    Posts
    7,598
    Blog Entries
    3
    do you mean it disappears - as in the page is blank, or that the text you expect to be blue is black instead?
    I Quilt, I Nap, I Quilt Some More ... Aaaaah, The Good Life!

    for Newsletter or Digest issues, please contact [email protected]

    To contact me with questions or suggestions that relate to our community, you may email [email protected]


  11. #11
    Super Member Kitsie's Avatar
    Join Date
    Mar 2010
    Location
    Ridgefield WA
    Posts
    7,315
    Blog Entries
    41

    Update to problem of blue print disappearing - picture

    Finally got a picture of the problem I have been trying to explain.
    Thanks to everyone who replied. Some talked about using different colors for their posts.
    This is not my problem! I don't want to color my writing, I want not to lose the print when I am going through a list of posts.
    Here you can see how the usually blue titles of the posts have disappeared. I can turn QB off and then return but it will happen again soon. I don't know why the one post title stayed blue!

    Name:  Blue print gone.jpg
Views: 80
Size:  130.5 KB
    http://s1248.photobucket.com/albums/hh485/KitsieH/
    Never regret growing older, its a privilege denied to many.
    Be kinder than necessary, for everyone you meet is fighting some kind of battle.

    Kitsie

  12. #12
    Community Manager PatriceJ's Avatar
    Join Date
    Nov 2006
    Posts
    7,598
    Blog Entries
    3
    i think your browser "thinks" you've already read or glanced at the items that have turned black.

    i don't use the same view style you do, so that's my best guess theory.
    I Quilt, I Nap, I Quilt Some More ... Aaaaah, The Good Life!

    for Newsletter or Digest issues, please contact [email protected]

    To contact me with questions or suggestions that relate to our community, you may email [email protected]


  13. #13
    Super Member Kitsie's Avatar
    Join Date
    Mar 2010
    Location
    Ridgefield WA
    Posts
    7,315
    Blog Entries
    41
    it doesn't go black Patrice, it totally disappears! Oh, well, guess its just my problem to deal with!
    http://s1248.photobucket.com/albums/hh485/KitsieH/
    Never regret growing older, its a privilege denied to many.
    Be kinder than necessary, for everyone you meet is fighting some kind of battle.

    Kitsie

  14. #14
    Super Member
    Join Date
    May 2017
    Location
    Sunny Florida
    Posts
    1,853
    Check your settings. There is an option to check invisible mode. Is that on?

    What browser and system do you use for QB?

    I use the what’s new tab at each visit for latest posts.

  15. #15
    Super Member Kitsie's Avatar
    Join Date
    Mar 2010
    Location
    Ridgefield WA
    Posts
    7,315
    Blog Entries
    41
    Rhonda K, I use Vista and went for years without any problem. I "enter" the board through "Archive". The problem appears (or doesn't appear!) anywhere from 5 to 30 minutes into my visit. And no, I haven't checked invisible mode. I'm sure now that the problem is something to do with my computer.

    Thanks for trying to solve the problem.
    http://s1248.photobucket.com/albums/hh485/KitsieH/
    Never regret growing older, its a privilege denied to many.
    Be kinder than necessary, for everyone you meet is fighting some kind of battle.

    Kitsie

  16. #16
    Community Manager PatriceJ's Avatar
    Join Date
    Nov 2006
    Posts
    7,598
    Blog Entries
    3
    it does sound like a computer issue.
    i haven't worked with vista in many years so don't remember enough to be of any help.

    which browser do you use?
    has it updated itself recently?
    I Quilt, I Nap, I Quilt Some More ... Aaaaah, The Good Life!

    for Newsletter or Digest issues, please contact [email protected]

    To contact me with questions or suggestions that relate to our community, you may email [email protected]


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.