Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 8 of 8

Thread: Problem with latest posts and latest threads through user profiles

  1. #1
    Power Poster feline fanatic's Avatar
    Join Date
    May 2009
    Location
    NY
    Posts
    10,143

    Problem with latest posts and latest threads through user profiles

    There appears to be a problem when trying to view users threads and posts via their profile page.

    When attempting to view thread history I get the following error: Oops! An error occurred: no enabled local indexes to search


    And when I attempt to view latest posts it only shows what has been posted today.

    I use this feature a lot to find topics.



  2. #2
    Power Poster nativetexan's Avatar
    Join Date
    Feb 2009
    Location
    home again, after 27 yrs!
    Posts
    18,468
    Blog Entries
    2
    I got yours, but only tree recent ones.

  3. #3
    Power Poster
    Join Date
    Mar 2011
    Location
    Ontario, Canada
    Posts
    35,089
    Just tried my profile and I can see lastest posts but not my lastest threads, I also got error.

  4. #4
    Power Poster feline fanatic's Avatar
    Join Date
    May 2009
    Location
    NY
    Posts
    10,143
    Well it seems the original problem was fixed but now the same thing is happening in the advanced search area.

    I was searching for this thread. https://www.quiltingboard.com/pictur...t-t209647.html

    I knew I had "double sided T" in the title. I went to advanced search.

    I entered double sided T in the keyword(s) field and selected "search titles only" from the drop down menu
    I entered feline fanatic as user name and then I hit the search now button and got the below error again.

    I also got the same error if I selected search entire post from the dropdown and also if I used upper or lower case for the t.


    Oops! An error occurred: index BlogCommentDelta,BlogCommentMain,BlogEntryDelta and 7 more: no such filter attribute 'groupuserid'

  5. #5
    Senior Member
    Join Date
    Sep 2012
    Location
    Central Ia
    Posts
    956
    I'm getting my Daily Digest Email but when I click to open I get an "error" flag.
    Can anyone help me from the QB end?
    Thank you so much!! Jo

  6. #6
    Community Manager PatriceJ's Avatar
    Join Date
    Nov 2006
    Posts
    7,598
    Blog Entries
    3
    i will ask tech support to look into this.
    I Quilt, I Nap, I Quilt Some More ... Aaaaah, The Good Life!

    for Newsletter or Digest issues, please contact [email protected]

    To contact me with questions or suggestions that relate to our community, you may email [email protected]


  7. #7
    Member
    Join Date
    Jan 2016
    Posts
    61
    I am having the same problem with my I-Pad. When I try to open daily digest it is a black page.

  8. #8
    Community Manager PatriceJ's Avatar
    Join Date
    Nov 2006
    Posts
    7,598
    Blog Entries
    3
    Quote Originally Posted by Gagigi View Post
    I am having the same problem with my I-Pad. When I try to open daily digest it is a black page.
    that's a different problem and has already been reported.
    I Quilt, I Nap, I Quilt Some More ... Aaaaah, The Good Life!

    for Newsletter or Digest issues, please contact [email protected]

    To contact me with questions or suggestions that relate to our community, you may email [email protected]


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.