Go Back  Quiltingboard Forums > QB Help Center
Picture issues >

Picture issues

Picture issues

Old 11-02-2011, 05:00 AM
  #1  
Senior Member
Thread Starter
 
ncredbird's Avatar
 
Join Date: Jan 2011
Location: Greeneville, TN
Posts: 796
Default Picture issues

I am unable to view pictures included within a post using Firefox 3.6.23. What I see is a box containing a paper clip and the words "Attachments Included". Nothing happened when I clicked on it. I then went and tried the Internet Explorer browser. Then I could see three boxes to click that brought up the pictures. Are we going to have to bring up pictures to see them displayed or will they be displayed automatically. Right now on my computer they are not being displayed within the context of the post but have to be viewed outside of the board. Is there something I need to change on this end? Does one browser work better than another? Ann in TN

Last edited by QuiltnNan; 11-05-2011 at 04:18 PM. Reason: clarify title
ncredbird is offline  
Old 11-02-2011, 05:57 AM
  #2  
Senior Member
 
ywoodruff5's Avatar
 
Join Date: Feb 2011
Location: CA and MN
Posts: 378
Default

I also have problems viewing posted pics.....had to download pic in order to see it....guess I won't be seeing more - not gonna download every pic....
ywoodruff5 is offline  
Old 11-02-2011, 06:24 AM
  #3  
Senior Member
 
qbquilts's Avatar
 
Join Date: Mar 2011
Posts: 767
Default

Originally Posted by ncredbird View Post
I am unable to view pictures included within a post using Firefox 3.6.23. What I see is a box containing a paper clip and the words "Attachments Included". Nothing happened when I clicked on it. I then went and tried the Internet Explorer browser. Then I could see three boxes to click that brought up the pictures. Are we going to have to bring up pictures to see them displayed or will they be displayed automatically. Right now on my computer they are not being displayed within the context of the post but have to be viewed outside of the board. Is there something I need to change on this end? Does one browser work better than another? Ann in TN
This may be a browser issue. You are using an old version of Firefox. The current version is 7.0.1, which I am using. I have no problem with viewing photos. To update your Firefox, click on the help menu, then "about firefox". It will tell you your version and should have a link to update (at least that's how it is on the current version - the older versions may have this elsewhere).
qbquilts is offline  
Old 11-02-2011, 11:15 AM
  #4  
Power Poster
 
Lacelady's Avatar
 
Join Date: Apr 2009
Location: Ireland
Posts: 12,281
Default

I can't find out how to post a pic onto my blog and no one has given me any suggestions or hints. I have an attachments manager, but that is it.
Lacelady is offline  
Old 11-02-2011, 05:02 PM
  #5  
Administrator
 
PatriceJ's Avatar
 
Join Date: Nov 2006
Location: Southeast Georgia, USA
Posts: 9,037
Default

Creating and editing blog posts is the same as doing it in Threads (Topics).

I recommend you always choose to "Go Advanced". That's where all the goodies are.

Images are inserted in one of two ways: Direct or Thumbnails.

If you want to insert the picture, click on the Image icon. (move your mouse around. each icon will reveal a text identifier.) You can upload the image from your computer or embed a URL.)

To attach thumbnails, click on the Attachments icon. (looks like a paper clip.)

Personally, i prefer to upload the photos from my computer. I find thumbnails annoying and they take extras steps to attach.
__________________
  • necessity is the mother of invention. lazy is the crazy aunt.
  • for issues regarding the reminder emails, please contact [email protected]
  • To contact me with questions or suggestions that relate to our community, you may email [email protected]
PatriceJ is offline  
Old 11-02-2011, 05:02 PM
  #6  
Administrator
 
PatriceJ's Avatar
 
Join Date: Nov 2006
Location: Southeast Georgia, USA
Posts: 9,037
Default

Creating and editing blog posts is the same as doing it in Threads (Topics).

I recommend you always choose to "Go Advanced". That's where all the goodies are.

Images are inserted in one of two ways: Direct or Thumbnails.

If you want to insert the picture, click on the Image icon. (move your mouse around. each icon will reveal a text identifier.) You can upload the image from your computer or embed a URL.)

To attach thumbnails, click on the Attachments icon. (looks like a paper clip.)

Personally, i prefer to upload the photos from my computer. I find thumbnails annoying and they take extras steps to attach.
__________________
  • necessity is the mother of invention. lazy is the crazy aunt.
  • for issues regarding the reminder emails, please contact [email protected]
  • To contact me with questions or suggestions that relate to our community, you may email [email protected]
PatriceJ is offline  
Old 11-02-2011, 07:31 PM
  #7  
Super Member
 
Carron's Avatar
 
Join Date: Oct 2010
Location: desert area of California
Posts: 2,206
Default How to post a picture

I am trying to learn this new set up but not computing in my head very fast! How does a person go about posting a picture?
Thanks
Carron is offline  
Old 11-03-2011, 04:10 AM
  #8  
Super Member
 
Join Date: Dec 2010
Location: Michigan
Posts: 3,324
Default How to post a picture

Hi, I'm still struggling with this new format. I posted a reply on a thread I started a few days ago ..... tried to attach a picture but, alas, it didn't show up. And the posting doesn't show up on the main page either. I'm NOT very handy with computers until I really LEARN the changes. Can anyone help me out here?
nanna-up-north is offline  
Old 11-03-2011, 04:16 AM
  #9  
Senior Member
 
EmbQuilt's Avatar
 
Join Date: Sep 2011
Location: Central NY
Posts: 627
Default

When you want to add a picture (at least this is the view I seenon my iPad), you 1) click on POST QUICK REPLY on bottom right. 2) click on GO ADVANCED 3) click on MANAGE ATTACHMENTS 4) browse for your file then click on UPLOAD 5)then click on CLOSE WINDOW 6) click on SUBMIT
EmbQuilt is offline  
Old 11-03-2011, 04:16 AM
  #10  
Super Member
 
Join Date: Dec 2010
Location: Michigan
Posts: 3,324
Default

Okay, I'll try that. Thanks.
nanna-up-north is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
bearisgray
QB Help Center
5
04-27-2019 02:12 AM
ckcowl
Pictures
18
07-23-2010 11:43 AM
GMarie
Main
8
06-08-2008 01:24 PM
colleen53
Pictures
23
02-07-2008 04:28 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


FREE Quilting Newsletter