Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 10 of 10

Thread: Problems loading embroidery patterns into Brother se400

  1. #1
    Member
    Join Date
    Oct 2010
    Location
    St. Louis, Mo
    Posts
    41

    Problems loading embroidery patterns into Brother se400

    Has anyone had a problem loading patterns into the Brother se400? I have purchased embroidery patterns from 2 different companys. The file shows the data (file size) but there is no graphic in the touch screen to select. When I try to transfer again....it says File already exists. I bought the same patterns from two different companies, thinking the first one was corrupt and would deal with getting a refund later. I contacted the companies and so far no response..... I am using the emboidery patterns to quilt the current quilt I am making. Any help would be appreciated.. Thanks girls!...and guys!
    Judie Maurath

  2. #2
    Super Member newbee3's Avatar
    Join Date
    Aug 2010
    Location
    Central Iowa
    Posts
    1,478
    Blog Entries
    2
    when you try it again change the file by adding a # at the end then you can transfer again.

  3. #3
    Junior Member Freddie's Avatar
    Join Date
    Sep 2010
    Location
    Maine
    Posts
    286
    If you still have problem, try this. Make sure you downloaded in the PES format.I cannot transfer anything that is not unzipped. I don't have the SE400, but I own the PE770. But in general they work the same. I know you can transfer directly from the computer to your machine, but it has to be in the correct format and unzipped. Are you downloading the file to your computer first? I do. Then I check to see if I have to unzip the file. (Go to downloaded file on your computer and right click and click extract. That will open it) Then you transfer the unzipped file to your machine. Let us know how you are doing. You are going to love your machine. I do.

  4. #4
    Member
    Join Date
    Oct 2010
    Location
    St. Louis, Mo
    Posts
    41
    Thank you for your input, but the# did not work....tried it at the end of the file extension and at the end of the file name both did not work. They are PES files and they are unzipped. I was wondering if there has to be some kind of conversion......although I did'nt have to do it with any other files. I've used several other patterns with no problem, Thanks again girls.
    Judie Maurath

  5. #5
    Member
    Join Date
    Mar 2011
    Location
    Central Illinois
    Posts
    86
    Can you load a previous pattern. If you can, then it has to be the new pattern. I would check to make sure the pattern s unzipped, and that it is the right format, pes. Sorry just read your reply. Is the pattern too big for your machine.

  6. #6
    Member
    Join Date
    Feb 2012
    Posts
    1
    Did you ever figure this out? I'm having the same problem.

  7. #7
    Member
    Join Date
    Nov 2011
    Posts
    65
    There are some that say pes but are dst Anita good designs are that way & will not work in my white ( same as brother. they will open in pe700 but say dst. Have a cd of designs & they company was not very helpfu either so Idon't buy that brand.

  8. #8
    Member
    Join Date
    Apr 2014
    Posts
    1
    I am having the same problem. Did anyone ever figure this out? I have been transferring files just fine up until this past weekend. Now, when I try to import from the PC to my SE400, it says it is transmitting, but nothing shows up on the display screen. Not sure if there is a problem with my machine or something I am doing wrong. I am using a .pes file, smaller than 4x4 and it doesn't have any special characters in the filename. It is unzipped. I basically put together a monogram from my Sew What Pro software.

  9. #9
    Senior Member Weezy Rider's Avatar
    Join Date
    Apr 2012
    Posts
    702
    DST and EXP are formats that don't have colors, they have color stops. A design in a file looks awful. The digitizer puts in the colors they want.
    Here's a Converter:
    http://www.wilcom.com/en-us/products/truesizer.aspx

    Another one:
    http://oesdartsizer.com/

    They will save in PES.

    They both will show the picture of the file. Make sure that it isn't just red, blue, green, black, etc where the color stops are located and actually has the colors. I use Designers Studio, and it will show all the formats.
    Last edited by Weezy Rider; 04-14-2014 at 01:45 PM.

  10. #10
    Member
    Join Date
    Apr 2014
    Posts
    1

    Possible answer

    Quote Originally Posted by pblattel View Post
    I am having the same problem. Did anyone ever figure this out? I have been transferring files just fine up until this past weekend. Now, when I try to import from the PC to my SE400, it says it is transmitting, but nothing shows up on the display screen. Not sure if there is a problem with my machine or something I am doing wrong. I am using a .pes file, smaller than 4x4 and it doesn't have any special characters in the filename. It is unzipped. I basically put together a monogram from my Sew What Pro software.
    I've spent all day futzing with trying to get a design to transfer to my SE400 via USB and I've found the solution, to my version of the problem, at least. If the design you're trying to transfer is bigger than the 4x4 design size, the file won't show up.

    I thought that size referred to megabytes-- the file itself was too big. While that can be a problem, my design was something like 4.10" x 3. When I attempted to load designs that fit the 4x4 restriction, they showed up without a problem.

    Hope this helps!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.