Go Back  Quiltingboard Forums >
  • General Chit-Chat (non-quilting talk)
  • CLICK.....wait, wait, wait, wait....why is this board so S  L  O  W  ? >
  • CLICK.....wait, wait, wait, wait....why is this board so S L O W ?

  • CLICK.....wait, wait, wait, wait....why is this board so S L O W ?

    Old 09-25-2011, 01:16 AM
      #1  
    Senior Member
    Thread Starter
     
    Demshine's Avatar
     
    Join Date: Oct 2008
    Location: Orangevale, California
    Posts: 540
    Default

    Most times if I just click again, it brings the subject right up.
    But if I just click once and wait.....let's just say it's a long wait!

    What's up?
    Is the server to bogged down with messages?
    Anyone....Anyone??? :twisted: :?: :shock:
    Demshine is offline  
    Old 09-25-2011, 01:30 AM
      #2  
    Administrator
     
    patricej's Avatar
     
    Join Date: Nov 2006
    Location: Southeast Georgia, USA
    Posts: 9,110
    Default

    when the page load appears to hang, please look in the lower left corner of the browser window.

    if you see the "waiting for" line, please write down the ad site it's waiting for. send that information by email to [email protected] .

    the ads pay the rent, so we don't have to.

    however, the techs want to make sure they don't slow us down or create other surfing problems. when they get information they can use, they can fix it for us. :-)
    patricej is offline  
    Old 09-25-2011, 01:37 AM
      #3  
    Senior Member
    Thread Starter
     
    Demshine's Avatar
     
    Join Date: Oct 2008
    Location: Orangevale, California
    Posts: 540
    Default

    Originally Posted by PatriceJ
    when the page load appears to hang, please look in the lower left corner of the browser window.

    if you see the "waiting for" line, please write down the ad site it's waiting for. send that information by email to [email protected] .

    the ads pay the rent, so we don't have to.

    however, the techs want to make sure they don't slow us down or create other surfing problems. when they get information they can use, they can fix it for us. :-)
    Actually there is nothing in the lower left corner.
    Demshine is offline  
    Old 09-25-2011, 01:58 AM
      #4  
    Junior Member
     
    dogpursemaker's Avatar
     
    Join Date: May 2011
    Location: Wonderfully Wet PNW
    Posts: 246
    Default

    I thought it was just me! That's why I end up with duplicate postings and PMs. One click...pending, pending, two clicks and it works!
    dogpursemaker is offline  
    Old 09-25-2011, 03:24 AM
      #5  
    Super Member
     
    DebsShelties's Avatar
     
    Join Date: Jan 2010
    Location: Virginia
    Posts: 2,850
    Default

    Sometimes it takes what it seems is forever to post, example, I had a post, hit send, after waiting for 2 mins got up and went to go get the morning paper, came back to a internal server error and a white screen.
    Another thing I have noticed, on my desktop machine - a vista, it takes one click to get things, where as on my laptop a windows 7 machine it takes 2 or more.
    DebsShelties is offline  
    Old 09-25-2011, 03:51 AM
      #6  
    Super Member
     
    sandyl's Avatar
     
    Join Date: Mar 2010
    Location: Delaware, Ohio
    Posts: 1,355
    Default

    I've been having those same issues. I hit refresh and sometimes it works, others I have to go completely out of IE and come back in. So frustrating. I will watch for the "waiting for" phrase.
    sandyl is offline  
    Old 09-25-2011, 03:54 AM
      #7  
    Power Poster
     
    Join Date: Feb 2009
    Location: Northern Michigan
    Posts: 12,861
    Default

    if there is nothing in your left corner- meaning not an add slowing you down- perhaps it's time to empty your browsing history- and speed up your computer again.
    ckcowl is offline  
    Old 09-25-2011, 05:08 AM
      #8  
    Power Poster
     
    Join Date: Dec 2010
    Location: Kansas
    Posts: 20,402
    Default

    I haven't been having any trouble.
    blueangel is offline  
    Old 09-25-2011, 05:49 AM
      #9  
    Super Member
     
    IrishNY's Avatar
     
    Join Date: Feb 2010
    Location: was Upstate NY, now NC & TN
    Posts: 2,328
    Default

    I have a slow connection once in a while but pretty seldom. Most of the time QB is pretty instantaneous and I am so glad - nothing worse than just staring at a screen....waiting.
    IrishNY is offline  
    Old 09-25-2011, 06:05 AM
      #10  
    Super Member
     
    Glassquilt's Avatar
     
    Join Date: May 2011
    Location: Northeast IL
    Posts: 2,064
    Default

    Dogpursemaker,

    On my laptop with Windows XP:

    Start > Control Panel > Folder Options > General > Click Items As Follows

    Take your pick - single or double :)
    Glassquilt is offline  
    Related Topics
    Thread
    Thread Starter
    Forum
    Replies
    Last Post
    wilburness
    For Vintage & Antique Machine Enthusiasts
    23
    02-08-2014 07:53 PM
    Yarn or Fabric
    Main
    31
    12-03-2012 03:37 PM
    SC
    Main
    40
    12-24-2010 01:02 PM

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is On
    Trackbacks are Off
    Pingbacks are Off
    Refbacks are Off


    FREE Quilting Newsletter