Go Back  Quiltingboard Forums > General Chit-Chat (non-quilting talk)
I need help from juki tl 98q owners please! >

I need help from juki tl 98q owners please!

I need help from juki tl 98q owners please!

Old 05-22-2015, 04:28 PM
  #1  
Power Poster
Thread Starter
 
Join Date: May 2008
Location: FL
Posts: 16,574
Default I need help from juki tl 98q owners please!

I am having issues with the bobbin thread not looking nice when stitching on canvas (making tote bags).
Can someone advise what my tension should be for a 4.0 stitch length?

Thanks!
sewnsewer2 is offline  
Old 05-22-2015, 05:00 PM
  #2  
Senior Member
 
Join Date: Oct 2009
Location: Richmond, KY
Posts: 742
Default

I have not stitched on canvas with mine, so I can't tell you what to set it on, but have you checked to make sure your bobbin is in correctly? Once I made sure it was and the tension is good on it, I would take a piece of scrap canvas and keep adjusting the tension on the top thread just a little at a time until I got it the way I wanted it. Is your bobbin thread too straight, crooked or how is it not looking nice?
Ginaky is offline  
Old 05-23-2015, 05:35 AM
  #3  
Power Poster
Thread Starter
 
Join Date: May 2008
Location: FL
Posts: 16,574
Default

The back looks like a running stitch. And it doesn't look like the top.
sewnsewer2 is offline  
Old 05-23-2015, 06:13 PM
  #4  
Junior Member
 
Join Date: Jan 2012
Location: Butte, Montana
Posts: 185
Default

Are you using a big enough needle? On canvas you will want to use a 90/14 or even a 100/16. Mine will actually skip stitches if the needle isn't big enough. Hope it helps.
Marich52 is offline  
Old 05-23-2015, 06:29 PM
  #5  
Power Poster
Thread Starter
 
Join Date: May 2008
Location: FL
Posts: 16,574
Default

Thanks, I got it figured out. I tried both the 14 & 16. It was the thread that was the problem. Not my juki :-)
sewnsewer2 is offline  
Old 05-27-2015, 07:31 PM
  #6  
Super Member
 
Join Date: Aug 2009
Location: United States
Posts: 2,222
Default

Originally Posted by sewnsewer2 View Post
Thanks, I got it figured out. I tried both the 14 & 16. It was the thread that was the problem. Not my juki :-)
I have had issues similar to yours on an older sewing machine. I was so frustrated. I ended up changing to a heavier thread in both the top and bottom. For an older machine, it seems sensitive to what thread it likes.

Serita
slbram17 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
hulahoop1
Main
27
03-25-2019 05:22 PM
taiboo
Main
19
03-07-2011 09:05 AM
Country1
Main
4
02-14-2011 09:28 PM
elliot
Main
8
08-09-2010 05:37 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


FREE Quilting Newsletter