Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 13 of 13

Thread: keyboard problems on quilting blogs

  1. #1
    Super Member
    Join Date
    Dec 2012
    Posts
    1,841
    Blog Entries
    1

    keyboard problems on quilting blogs

    is anyone else having problems with typing replies to blogs? I am a fairly fast writer and I find I am dropping many letters when I do a reply. I need to slow way down and deliberately push each key. (No difficulties with this entry). I am on my computer for about 6 hours a day and this is the only site I have a problem with.

  2. #2
    Power Poster
    Join Date
    Mar 2013
    Location
    Corpus Christi, Tx.
    Posts
    15,972
    Blog Entries
    3
    Has something to do with the settings. I have more problems if I don't reboot/restart often. I have trouble once in a while with this site and another site. Thought it was this computer but happens with my laptop.

  3. #3
    Power Poster Prism99's Avatar
    Join Date
    Dec 2008
    Location
    Western Wisconsin
    Posts
    12,952
    Blog Entries
    1
    How old is your keyboard? I had an intermittent problem like this that got worse and worse. Replacing the keyboard cured the problem!

  4. #4
    Power Poster ManiacQuilter2's Avatar
    Join Date
    Jun 2011
    Location
    Southern California
    Posts
    18,937
    WOW, I thought it was my motor skills. I have a very old keyboard and computer.
    A Good Friend, like an old quilt, is both a Treasure and a Comfort

  5. #5
    Super Member
    Join Date
    Jul 2010
    Location
    Jeffersonville, In
    Posts
    2,603
    Thanks I've been blaming it on this old laptop

  6. #6
    Senior Member
    Join Date
    Jan 2010
    Location
    North DFW
    Posts
    602
    I have problems too. Sometimes the words go vertical instead of horizontal as well. It sure keeps my replying to a minimum. I have a new laptop but use a separate keyboard but it happens just as much when I use the laptop keyboard, so I don't think computer age is why it's doing it.

  7. #7
    Senior Member quiltin-nannie's Avatar
    Join Date
    Jan 2013
    Location
    NW PA
    Posts
    840
    I've had the same problem and thought it was just my keyboard, but the it never does it any other time. Very frustrating if you're a fast typist and have to keep stopping to go back and correct stuff.
    Julie
    Good friends are like stars; you don't always see them, but you know they're always there!

  8. #8
    Super Member NikkiLu's Avatar
    Join Date
    May 2010
    Location
    So. Central MO
    Posts
    2,747
    Blog Entries
    1
    My keyboard is probably at least 12 years old and I type VERY fast and I have not had a single problem.
    Nikki in MO

  9. #9
    Super Member
    Join Date
    Jan 2012
    Location
    The Colony, TX
    Posts
    3,363
    I have the same problem sometimes on this site and I am working on a brand new computer.

  10. #10
    Super Member
    Join Date
    Dec 2012
    Posts
    1,841
    Blog Entries
    1
    Quote Originally Posted by klswift View Post
    is anyone else having problems with typing replies to blogs? I am a fairly fast writer and I find I am dropping many letters when I do a reply. I need to slow way down and deliberately push each key. (No difficulties with this entry). I am on my computer for about 6 hours a day and this is the only site I have a problem with.
    should qualify this - this is the only blog this happens on.

  11. #11
    Senior Member Bilben's Avatar
    Join Date
    Apr 2013
    Location
    Yukon, Canada
    Posts
    396
    I have the same thing happen, but only when I start a new thread or type these replies, and I also can't cut and paste so I can't type in Word and copy it to here. I have a new computer and keyboard.

  12. #12
    Senior Member Bilben's Avatar
    Join Date
    Apr 2013
    Location
    Yukon, Canada
    Posts
    396
    I just took Tessagin's advice and went into my settings and changed my keyboard layout (Message Editor Interface)from Enhanced to Standard and everything works now. I also tried Basic which also works but without some editing features. Thanks Tessagin, this issue has plagued me for weeks.

  13. #13
    Super Member
    Join Date
    Jan 2011
    Posts
    1,839
    Blog Entries
    1
    Changing the battery in a wireless keyboard also helps. I change the battery in the mouse at the same time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.