Go Back  Quiltingboard Forums > Introduce Yourself
singer 201 spool pin in the wrong position >

singer 201 spool pin in the wrong position

singer 201 spool pin in the wrong position

Old 09-26-2020, 07:09 PM
  #1  
Member
Thread Starter
 
Join Date: Sep 2020
Posts: 4
Default singer 201 spool pin in the wrong position

Hello -

I recently got a 201 singer sewing machine and I noticed that the spool pin is not in the right position. I was able to take the plate off and see what the inside workings look like, but I am not able to move the pin. I'm wondering if anyone has any experience with anything like this. I am attaching photos to show what i'm talking about. I would appreciate any help anyone can give me.

Thanks -
Liz
Attached Thumbnails img_8352.jpg   img_8353.jpg  
lizard68 is offline  
Old 09-27-2020, 12:52 AM
  #2  
Super Member
 
Join Date: May 2012
Location: Florida
Posts: 1,585
Default Singer 201 Spool Pin in the wrong position

Liz,

After reading your post and looking at the photos, I checked my 201. The spool pin works on your machine appears to be an addition to your machine. My machine does not have the metal piece on the top of the arm. If I can gt it to work, I'll attach a photo of my machine where the spool pin is attached directly to the arm, using a felt pad to prevent scuffing by the thread spools. I cannot get the photo to post, but let me try this one more time.

Last edited by Jeanette Frantz; 09-27-2020 at 12:55 AM. Reason: additional content
Jeanette Frantz is offline  
Old 09-27-2020, 03:40 AM
  #3  
Power Poster
 
Join Date: Apr 2010
Location: Michigan
Posts: 10,192
Default

Welcome from Michigan!
Lori B. is offline  
Old 09-27-2020, 10:39 AM
  #4  
Super Member
 
OurWorkbench's Avatar
 
Join Date: Mar 2015
Location: Denver, CO
Posts: 2,309
Default

The spool pin is supposed to be in the middle hole. Some 201s had plates and some didn't. There are a couple of threads that show the differences and tells about some of the models of 201s

https://www.quiltingboard.com/vintag...k-t270961.html
https://www.quiltingboard.com/vintag...d-t186361.html

It is a long time since I had my 201 out so don't remember how it was attached.

Janey - Neat people never make the exciting discoveries I do.
OurWorkbench is offline  
Old 09-27-2020, 04:56 PM
  #5  
Member
Thread Starter
 
Join Date: Sep 2020
Posts: 4
Default

Hi!

Thanks to both of you for responding. I actually got the spool pin out of the wrong hole this morning. I don't even know exactly how I did it, but I did. I was able to put it into the middle hole and all is good now.

Thanks again -
Liz
Attached Thumbnails img_8359.jpg  
lizard68 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


FREE Quilting Newsletter


SEO by vBSEO ©2011, Crawlability, Inc.