Go Back  Quiltingboard Forums > Machine Embroidery
Thread not pushing through after auto trim :( >

Thread not pushing through after auto trim :(

Thread not pushing through after auto trim :(

Old 11-24-2021, 08:14 AM
  #11  
Member
Thread Starter
 
Join Date: Nov 2021
Posts: 8
Default

hmm I see, I thought about this but never tried it, I'll go ahead and give it a go to see if it changes anything when the presser foot is barely touching
lumpystump is offline  
Old 11-24-2021, 09:31 AM
  #12  
Member
Thread Starter
 
Join Date: Nov 2021
Posts: 8
Default

*barely touching but with the needle position set to the other
lumpystump is offline  
Old 11-24-2021, 10:05 AM
  #13  
Member
Thread Starter
 
Join Date: Nov 2021
Posts: 8
Default

Didn't really change anything and read in the manual that the needle position button is for when machine is not in operation. Thank though either way! Trying everything now lol
lumpystump is offline  
Old 11-24-2021, 11:02 AM
  #14  
Senior Member
 
Join Date: Jul 2019
Posts: 951
Default

maybe just bit the bullet and bring it to the tech. I don't like doing that either. but, sometimes it works!
sewingpup is offline  
Old 11-24-2021, 11:26 AM
  #15  
Power Poster
 
RedGarnet222's Avatar
 
Join Date: Jan 2009
Location: Reno, Nv
Posts: 15,995
Default

Sometimes it is something very simple like a needle, faulty thread or the tension disks are obstructed. You might try cleaning and replacing the needle.
RedGarnet222 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


FREE Quilting Newsletter