Go Back  Quiltingboard Forums > Main
Am I the only one having a problem? >

Am I the only one having a problem?

Am I the only one having a problem?

Old 06-05-2011, 10:28 AM
  #1  
Junior Member
Thread Starter
 
OnTheGo's Avatar
 
Join Date: Jul 2007
Location: Middle Tennessee
Posts: 271
Default

Am I the only person who cannot see pictures on the Quilter's Msg. Board? I have never had this problem until yesterday. Some avatars eventually show, but others don't. I get the little white box with a red X inside where each picture should be.

I am able to download and upload pictures from all other sites....this is the only site where I cannot....and this has only been for a couple of days.
OnTheGo is offline  
Old 06-05-2011, 10:29 AM
  #2  
Super Member
 
Join Date: Nov 2010
Location: Cincinnati, OH
Posts: 3,746
Default

I'm not having any trouble, hope it fixes itself on your computer.
Raggiemom is online now  
Old 06-05-2011, 10:29 AM
  #3  
Super Member
 
CoriAmD's Avatar
 
Join Date: Feb 2010
Location: Lake Orion, Mich
Posts: 1,630
Default

I am not having that problem on this site, but I am on facebook... stars must not be aligned right for us today.... lol
CoriAmD is offline  
Old 06-05-2011, 10:30 AM
  #4  
Power Poster
 
Sadiemae's Avatar
 
Join Date: Oct 2009
Location: Idaho
Posts: 11,375
Default

From time to time, but okay today.
Sadiemae is offline  
Old 06-05-2011, 10:31 AM
  #5  
Super Member
 
Country1's Avatar
 
Join Date: Dec 2010
Location: Bowling Green, KY
Posts: 2,441
Default

Not here!
Country1 is offline  
Old 06-05-2011, 10:31 AM
  #6  
Junior Member
Thread Starter
 
OnTheGo's Avatar
 
Join Date: Jul 2007
Location: Middle Tennessee
Posts: 271
Default

Thanks. I updated Internet Explorer a few days ago and I'm wondering if that has anything to do with it......BUT so far, all other sites are working...even the old ones I have stored on Favorites that I haven't opened in months.
OnTheGo is offline  
Old 06-05-2011, 10:32 AM
  #7  
Super Member
 
JulieR's Avatar
 
Join Date: May 2010
Location: Emmitsburg, MD
Posts: 1,599
Default

No problem here, have you tried using a different web browser to see if it continues?
JulieR is offline  
Old 06-05-2011, 10:34 AM
  #8  
Power Poster
 
alikat110's Avatar
 
Join Date: Oct 2010
Location: Waco, Texas
Posts: 15,138
Default

No problem here
alikat110 is offline  
Old 06-05-2011, 10:37 AM
  #9  
Super Member
 
Connie in CO's Avatar
 
Join Date: Jul 2010
Location: Canon City, Colorado
Posts: 2,419
Default

Have you run your anti virus?
Connie in CO is offline  
Old 06-05-2011, 10:38 AM
  #10  
Super Member
 
mzzzquilts's Avatar
 
Join Date: Jul 2010
Location: Hudson, MI
Posts: 1,263
Default

try resetting your modem and/or router.

and if that doesn't work, go here to microsoft help, assuming you're using Internet Explorer?): http://support.microsoft.com/?kbid=283807
mzzzquilts is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Annaquilts
Main
60
11-06-2015 06:18 AM
taiboo
Main
92
06-29-2010 04:24 PM
Toto's Mom
General Chit-Chat (non-quilting talk)
10
04-26-2010 02:43 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


FREE Quilting Newsletter


SEO by vBSEO ©2011, Crawlability, Inc.