Go Back  Quiltingboard Forums > Main
applique problem help >

applique problem help

applique problem help

Old 01-15-2009, 06:55 AM
  #1  
Member
Thread Starter
 
Join Date: Jan 2009
Posts: 13
Default

i have a janome 6260 quilters machine, trying to get the settings on my zig zag right, which i have done lots of time but have been trying for 2 days to get a small zig zag, changing w. and l. tensions , exactly by the book settings, my own settings, different threads, looks o.k. on the wrong side, but not on top, sounds stupid but at my wits end trying to figure it out and it should be so simple!! would appreciate any suggestions, thanks
patsy40 is offline  
Old 01-15-2009, 06:57 AM
  #2  
Super Member
 
Butterflyspain's Avatar
 
Join Date: Apr 2008
Location: Torrox, Andalucia, Southern Spain
Posts: 9,525
Default

What exactly is it doing on the front of the quilt, is the tension loopy. Only a suggestion but maybe you need to have the same thread in you spool as in the top, I have found this causes problem even though the makers say you can use 2 different threads, especially if they are not the same weight. Hope this makes sense.

elle
Butterflyspain is offline  
Old 01-15-2009, 07:09 AM
  #3  
Member
Thread Starter
 
Join Date: Jan 2009
Posts: 13
Default

have tried that also, both are 100% cotton right now but have tried various others, its looks kind of like railroad tracks on the front part, hope that makes sense, its really got me baffles. going to take my scrap to the lqs and see if they can help i guess.
patsy40 is offline  
Old 01-15-2009, 07:11 AM
  #4  
Super Member
 
Butterflyspain's Avatar
 
Join Date: Apr 2008
Location: Torrox, Andalucia, Southern Spain
Posts: 9,525
Default



that might be the best idea, not being able to see it is a problem. Perhaps its the tension. maybe needs to be looser. I have a Brother so not very helpful here I am afraid. Good luck

Elle
Butterflyspain is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
callen
Main
34
11-29-2011 03:23 PM
MaryKatherine
Pictures
138
05-10-2011 05:05 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



SEO by vBSEO ©2011, Crawlability, Inc.