Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Page 2 of 2 FirstFirst 1 2
Results 26 to 38 of 38

Thread: Double Posts

  1. #26
    Super Member shawnemily's Avatar
    Join Date
    Nov 2010
    Location
    Ilion, NY
    Posts
    1,414
    I am happy to be patient and wait. We had an upgrade to our servers at work a while back and lost everything!!! We fought for a couple of days before we were running right and then had to manually update a lot!!! There are always "glitches". I am just so happy to have found this group of wonderful friends that a little wait is okay. It will get better. I have noticed that if it is a loooonnnggg wait sometimes if I hit "refresh" it gets to where I want to be.

  2. #27
    Senior Member mzzzquilts's Avatar
    Join Date
    Jul 2010
    Location
    Hudson, MI
    Posts
    666
    Blog Entries
    3
    Click send, then watch the status bar down at the bottom of your screen (if you have it enabled), right above the task bar. It will show the status of the message being posted. If you see the bar moving, it's "working", so don't hit "send" again. Just be patient. I know, I posted something THREE times yesterday because I wasn't watching.

  3. #28

    Join Date
    Dec 2010
    Posts
    104
    Two better than one.No

  4. #29
    Power Poster twinkie's Avatar
    Join Date
    Jun 2010
    Location
    Alabama
    Posts
    15,482
    I think the slow progress of the forum has people impatient and thinking the send button didn't work the first time, they click on it a second time.

  5. #30
    Super Member grannypat7925's Avatar
    Join Date
    Jun 2010
    Location
    Springfield, Ohio
    Posts
    5,445
    The uptake has been so slow that it leads one to believe that the send button didn't work, so they hit it again. Sure wish they would get things speeded up a little.

  6. #31
    Super Member
    Join Date
    Jul 2010
    Posts
    1,298
    I'm not complaining. I'm THANKFUL that the Board is up and running!! THANKS FOR ALL YOU DO!!

  7. #32
    LindaaJR's Avatar
    Join Date
    Mar 2011
    Location
    South Central PA
    Posts
    326
    I have a finger that stutters I guess. Like another post said I have to wait longer than I seem to when Ipost or end up with a double one. And I do not particualarly like my pic as the avatar so not happy to see it double. Take care.
    Linda

  8. #33
    Super Member
    Join Date
    Jul 2010
    Location
    Lebanon Missouri
    Posts
    2,662
    Blog Entries
    1
    My QB posted at 631am [4-3-11] I was finally able to read it at 645pm it kept saying Not Available and yesterday I wasn't able to type in messages on any subject-there was no REPLY/QUOTE areas and what is this Locked Out mean? and subject not avail.and or deleted -I've never seen any of these or dbl posts til after maint.Are they doing maint. on us if so its to late for outside help for me

  9. #34
    Super Member Carron's Avatar
    Join Date
    Oct 2010
    Location
    desert area of California
    Posts
    2,268
    Blog Entries
    1
    Because when you hit the send button and it does not go than naturally you hit it again, wala...double posts. try it, it is easyl lOL just kidding

  10. #35
    Junior Member Ellie'sNana's Avatar
    Join Date
    Apr 2010
    Location
    NC
    Posts
    283
    Blog Entries
    5
    Quote Originally Posted by pamkasperi
    What is up with everyone's posts appearing twice? Mine are only showing up once and I'm starting to get a complex over it!
    Since Tuesday's maintenance everything has been slow. You hit the send button and wait til you think maybe you didn't hit it and you hit it again. I'm not sure what's going on. Things sure are different now.

  11. #36
    Super Member madamekelly's Avatar
    Join Date
    Jul 2010
    Location
    Central Willamette Valley, Oregon, USA
    Posts
    7,663
    Blog Entries
    1
    You don't have a twitch in your 'send finger' like the rest of us lately. It is taking longer to post right now, and I think some of us wonder if we hit the send button right......... :mrgreen:

  12. #37
    Super Member mamaw's Avatar
    Join Date
    Mar 2009
    Location
    Maine
    Posts
    1,955
    It's this site for some reason. Just recently started happening. I even had one reply post 3 times last night...rediculous!

  13. #38
    Senior Member mzzzquilts's Avatar
    Join Date
    Jul 2010
    Location
    Hudson, MI
    Posts
    666
    Blog Entries
    3
    everybody just needs to watch the status bar down at the bottom of the screen. it moves showing progress of your posts uploading. watch for it to move, if it's moving, you hit the button and just be patient until it finishes. if you don't see the status bar moving at all, then your click of the send button didn't work. most times, you'll find that it did.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.