Welcome to the Quilting Board!

Already a member? Login above
loginabove
OR
To post questions, help other quilters and reduce advertising (like the one on your left), join our quilting community. It's free!

Results 1 to 10 of 10

Thread: newest table topper gift

  1. #1
    Junior Member JillC's Avatar
    Join Date
    Jan 2011
    Location
    NW Oregon
    Posts
    155

    newest table topper gift

    Secret Santa gift for co-worker

  2. #2
    Junior Member JillC's Avatar
    Join Date
    Jan 2011
    Location
    NW Oregon
    Posts
    155
    can't figure out how to post picture on the new forum..sorry

  3. #3
    Super Member plainpat's Avatar
    Join Date
    Jan 2009
    Location
    Mid-West
    Posts
    3,838
    Blog Entries
    11
    You can add a pic by replying,using Quick Reply or Go Advanced.Just above your typing,3rd from right is "image",click & choose from computer,click pic to add.Here's a pic I added using Quick Reply.

    To add a pic to new topic you start,add title,then look for "image"...same icon as shown for Reply.On my computer,it's 6th from the right,above text box.Click on "image,click from computer,click on pic chosen.Hope this helps.
    Click image for larger version. 

Name:	P1220029.jpg 
Views:	511 
Size:	167.6 KB 
ID:	291630


    There's several help tips under board tips.
    Quote Originally Posted by JillC View Post
    can't figure out how to post picture on the new forum..sorry
    Last edited by plainpat; 11-29-2011 at 02:52 AM. Reason: Too early to spell....
    Pat

  4. #4
    Super Member Shelbie's Avatar
    Join Date
    Nov 2009
    Location
    Ontario, Canada
    Posts
    1,980
    I can't figure out how to post pictures either. In my quick reply box there is no image icon on
    the upper right. All I see is reply, reply with quote or a box with little ++ signs in the upper
    right. My text box is outlined in yellow. The other thing that is driving me crazy is that my
    posted message has crazy spacing when it is posted to the board. It looks fine in the message box but after I post it, my lines and spacing is all messed up and some words may even be
    split. I have to go in and edit it once or even twice which is a pain.
    Last edited by Shelbie; 11-29-2011 at 04:14 AM.
    Shelbie from the High County in Southern Ontario

  5. #5
    Super Member patchsamkim's Avatar
    Join Date
    Oct 2010
    Location
    Fox Valley Wisconsin
    Posts
    1,932
    I am still trying to figure out how to add pictures also, so Shelbie, thanks for the info and I will give that a try when I have time.

  6. #6
    Super Member plainpat's Avatar
    Join Date
    Jan 2009
    Location
    Mid-West
    Posts
    3,838
    Blog Entries
    11
    This is what my quick reply box looks like.The 3rd icon from right is "image"Name:  Picture 1.png
Views: 419
Size:  222.3 KB
    Pat

  7. #7
    Super Member patchsamkim's Avatar
    Join Date
    Oct 2010
    Location
    Fox Valley Wisconsin
    Posts
    1,932
    testing, testing
    Attached Images Attached Images

  8. #8
    Super Member plainpat's Avatar
    Join Date
    Jan 2009
    Location
    Mid-West
    Posts
    3,838
    Blog Entries
    11
    Hey, it's working !!! Good for you.
    Quote Originally Posted by patchsamkim View Post
    testing, testing
    Pat

  9. #9
    Senior Member AprilG's Avatar
    Join Date
    Aug 2011
    Location
    Haslet, TX
    Posts
    363
    Remember too, that most pics are too large. "reduce" their size by Cropping them. This finally worked for me. PS when I click on "reply, quick reply, or even advanced" my screen doesn't look anything like the one shown in a previous message. But I use the Manage Attachments button. Just have to make sure that the pic is the right size.
    April
    Is there a doctor in the house? I just got bit by the quilting bug!

  10. #10
    Super Member plainpat's Avatar
    Join Date
    Jan 2009
    Location
    Mid-West
    Posts
    3,838
    Blog Entries
    11
    I'm on a Mac, so that may be why my screen looks diff.

    Quote Originally Posted by AprilG View Post
    Remember too, that most pics are too large. "reduce" their size by Cropping them. This finally worked for me. PS when I click on "reply, quick reply, or even advanced" my screen doesn't look anything like the one shown in a previous message. But I use the Manage Attachments button. Just have to make sure that the pic is the right size.
    Pat

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO ©2011, Crawlability, Inc.